When I try to rename a folder to .svn or a file to .myemacs, for example, a popup says:

You must specify a file name.

Do you have a workaround ?


1 Answer 1


Open cmd

Start -> Run -> "cmd"


move filename.txt .svn
  • Good solution indeed. I could have thought about that, I even have cygwin installed so I could do it with mv command. But I am interested if there is a less geeky way Commented Oct 14, 2011 at 23:34
  • 2
    Wait, what's wrong with the geeky way?
    – surfasb
    Commented Oct 15, 2011 at 0:49
  • SVN, Emacs and Cygwin aren't geeky? Commented Oct 15, 2011 at 2:25
  • Note that if you initially renamed the .svn directory, and are trying to move it back, you might have to uncheck the 'hidden' box on the directory's Properties dialog before this will work.
    – user11934
    Commented Feb 21, 2013 at 16:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .