Long story short, system randomly blue screens and gives a 0F4 error (BugCheck 0xF4: CRITICAL_OBJECT_TERMINATION) within 48 hours of being powered on. No memory dump is saved (settings in system are to save a memory dump to systemroot/memorydump.dmp), nothing in system logs, temperature at 100% CPU usage is at 68C (issue occurs even if the system is idling at 0%) and BIOS has bene updated to latest revision.

Things I've tried:

  • Ran chkdsk - no bad sectors or anything out of the ordinary
  • Updated BIOS - Solved a previous temperature issue, not blue screen issue
  • Turned off all programs that were running and left system run idle (aka 0% CPU usage). No dice.
  • Reinstalled Windows 7 64 bit. Left as virgin install. No dice
  • Turned back on paging file (I had it turned off since I figured 16GB's should be enough to not need it). No dice

I've already replaced the board (ASUS P8Z68-V Pro) so I doubt it's that (but wouldn't be surprised with this lemon), so ya....I'm kind of lost as to what the cause is. Anyone have any possible suggestions to try, or possible hardware that could be causing this?

Here's the hardware in system

  • 3Ware 9650SE-4LPML 4-Port 3Gb/s SATA RAID Controller Kit
  • Asus BW-12B1ST 12X SATA Blu-Ray Burner
  • Asus P8Z68-V PRO Z68 S1155 ATX Mainboard
  • Asus Radeon HD6950 DirectCU II 2GB GDDR5 PCI-E Video Card
  • Corsair Graphite 600T SE Mid-Tower Case, White - NO PSU
  • Corsair Pro Gold 850 Watt Power Supply
  • Corsair Vengence 16GB (4x4) DDR3 Memory Kit
  • Dell U2412M UltraSharp 24" Wide LCD Monitor
  • Intel Core i7 2600K 3.4GHz 8MB 4-Core S1155 Processor
  • Logitech HD Pro Webcam C910 OCZ 60GB Agility 3 SATAIII 2.5" SSD
  • Samsung SyncMaster 245e LCD Monitor
  • WD RE4 1TB 7200RPM 64MB 3.5" SATA Hard Drive x 4

EDIT: Well after two days of updating all my drivers, this shows up:


0X0000007A (OXFFFFF6FC40009A18,0XFFFFFFFFC000000E,0X00000003D6848860,0XFFFFF88001343080)

ntfs.sys - Address FFFFF88001343080 BASE AT FFFFF88001253000, Datestamp 4d79997b

In typical fashion, there is no dump file, yet again


Well for anyone running into this issue, OCZ's firmware update for this drive does the trick. Installed it and after a week looks to be problem solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.