0

I have Slackware 13.37 x64 installed as guest OS on VirtualBox 4.1.2. Gueast Addition are installed. Everything works fine inside Slackware. It uses my secondary monitor in fullscreen mode. [Just tested, everything works fine in seamless mode]

My mouse is a Microsoft Wireless Mouse 5000 and I have the latest version of Intellipoint software. Button settings (in picture) stop working while the virtual machine is active. The mouse acts as if Intellipoint is not even installed. Restarting Intellipoint doesn't help.

Intellipoint settings

Any ideas?

For reference, my machine is a Core2Duo with 6 GiB of RAM; OS is Windows Server 2008 R2.

  • I would expect intellipoint to have no effect on the slackware screen, but are you saying it has no effect when the cursor is in the Windows screen? – Paul Oct 19 '11 at 22:41
  • Yes. I have found a workaround in the meantime. I svitch from fullscreen to window or seamless mode a few times and it starts working. – Saša Ćetković Oct 22 '11 at 23:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.