0

I've a business laptop with some restrictions from IT guys I guess. The thing is, that I'm not able to set my walpaper. I can select Properties on the desktop, then go to Desktop Tab and Browse for wallpapers, but when I select one, it doesn't appear in Background list. What are possible ways to set the wallpaper on Windows XP?

  • 3
    There are ways, but do you want to incur the wrath of IT when they find out? – ChrisF Sep 3 '09 at 9:17
  • these BOFHs are mean but they do have to be obeyed! :) – Molly7244 Sep 3 '09 at 10:48
  • If it's a branded wall paper, it may not even be the "IT guys" decision - but rather management policy that laptops that connect to say projectors or are shown to customers should display a neutral but company-branded background for image and brand purposes... – Oskar Duveborn Sep 3 '09 at 11:38
  • 1
    Ours is set by marketing, who change it periodically and often to something painful. Fortunately, I'm the admin of my work PC and can block the setting from changing :) – MartW Oct 16 '09 at 11:51
11

From your browser, you can right-click an image and choose 'set as background.'

  • The simplest answer is often the best – Xetius Sep 3 '09 at 9:41
5

This is properly done via a Group Policy applied by IT, and a pretty normal standard for most corporate environments. You can try and override the policy but as soon as your machine reboots and you log onto the network it will re-apply the above.

If you can get to the Local Group Policy editor you can use this article to enable it again.

However, if IT does not allow it please be aware that there could be consequences if you do change it.

  • You can change a registry permission as well to block the network policy from changing it. – MartW Oct 16 '09 at 11:52
5

I wonder what will happen if you

  1. backup the current wallpaper image from its present location,
    • rename your wallpaper image same as that earlier wallpaper name
    • replace the new image file in place of the old one

This is assuming you have write permissions at that location.
Even if this works, you could be violating company policies -- be warned.

2

You could ask the IT folks to enable that for you via their Policy Management.

0

You can load the image up in MS-Paint, then go File->Set As Desktop Background. (pretty sure that that is the correct menu item - haven't used it for a while, so not 100%)

This usually works (haven't yet seen it disabled), but it obviously only works on images that Paint supports - i.e. no tga, etc.

0

if it is branded wallpaper means why don't you get approval from your higher authority to deploy that wallpaper ?

-Nand

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.