At this morning, my laptop (Dell Latitude e6410) gave me this error. I didn't do anything, I didn't change anything. And I got this docking station just 2 month ago. I made a little research on the internet but I couldn't find read solution for this situation. Now my docking station is not charging to my laptop. I'm using Windows 7.

What should I do in this situation ?

Your docking station power adapter is not recognized by your Dell notebook. As a result, your power adapter may not provide sufficient power to run the system, your battery will not charge, your system will run slowly. Please insert a 65 watt Dell approved power adapter.

enter image description here

  • Are you using the special power adapter that comes with the docking station? Oct 25, 2011 at 12:32
  • @Kyle Yes. I didn't change anything. Oct 25, 2011 at 19:07
  • I have exactly the same problem. This morning I turned on my laptop (Latitude E6520 - bought 6 months ago) and this weird message has been appeared. I tried to uninstall the Dell ControlPoint, to upgrade my BIOS version (to A06 to A07) but still the same problem -> when I put my mouse on the little icon of the plug on Windows 7, it's write "plugged in, not charging" and the loading is blocked to 16%. I also tried to retired the battery from the laptop and boot the computer just with the battery charger plugged, and it's "working". I just need to be all the time plugged
    – user107552
    Nov 30, 2011 at 21:08

4 Answers 4


This is not an uncommon problem. There are three possibilities that I have seen the most.

1) You are using the incorrect power adapter. Some Dell notebooks come with a power adapter that can charge the notebook, however they are not able to charge the notebook while in the dock. Did the dock come with its own power adapter?

2) I dont have a windows notebook handy, so Im trying to remember this properly... Go to the device manager, and under computer remove any and all ACPI power adapters and reboot. Hopefully, it will recognize the adapter and install the correct driver.

3) Lastly, some of the Dell power adapters are just bad. If they are under warranty you can call Dell and explain the problem. They may just send you a new one.


Check and make sure the in-line power block thing didn't go bad. I've seen that happen. Or re-seat the laptop in the docking station to make sure it's not a loose connection.


This just happened on a Dell E7440 at work. This is NOT a Windows issue, it happens before Windows starts.

I replaced the power supply with an identical one. Both are the 130w brick that came with the docking station. The Docking station passes power through and despite the message, the NIC works, the external monitor and mouse/keyboard works, so the dock is (mostly) OK.

In the BIOS, it shows the brick being 130w and connected. When I unplug it, it shows "unplugged", so that works.

I ended up going into charging settings in the BIOS and changing it from ADAPTIVE to the "mostly docked" setting and now I get no more errors.

I don't know if just changing the setting matters. If so, I could probably go back to ADAPTIVE and it will be OK from now on. If not, I might as well leave it on ADAPTIVE.


I had the same problem, and it made me crazy.
In my case it was loose connection between the power brick and the power cord.

It is not a usual place to check, i checked several times the ENDs, power outlet connection and the dock...
and then for a random reason I had to observe the brick itself .. and noticed the 3-5mm gap, pushed the cable all in ... and no more errors.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.