67

Every time I change the audio level via Windows 7 Professional x64's Task Bar's audio control to up or down, Windows does a ding sound, which is quite annoying.

How do you disable this?

3
  • 2
    alternatively you can change volume with the hot keys on the keyboard - these don't make a noise (unlike the Mac)
    – niico
    Jun 12, 2017 at 16:23
  • @niico not sure about Win7, but on Win10, the arrow keys (<- and ->) on keyboard do make a noise. Are there any other hotkeys you can use?
    – Kidburla
    Oct 25, 2020 at 12:58
  • 1
    Use the mouse wheel and you won't get any ding and retain the default ding sound systemwide. Never crossed my mind even though it's so logical. Thanks David Metcalfe for this (his comment is below Joe Taylor's answer but I felt moved to put it here too). superuser.com/users/61471/david-metcalfe
    – Martin
    Mar 25, 2021 at 11:40

4 Answers 4

77

This is connected to the Default Beep sound in Windows. To disable it you need to set the default beep sound to None.

To do this:

  1. Type sound into your Start menu and pick the Sound item from the search results.
  2. On the Sounds tab, select "Default Beep" in the list, and set it to None using the dropdown box below (Top of the list)

Warning - You will no longer get any other sound notifications for events that use the default beep.

enter image description here

10
  • 7
    This still works in Windows 10.
    – eric f
    Oct 26, 2015 at 19:00
  • 35
    Alternately if one doesn't want to lose the Beep sound system-wide, as Joe warned, you can adjust the volume slider with the mouse wheel and it won't trigger the ding sound. Sep 30, 2016 at 1:37
  • 3
    I am on Windows 10, and this didn't work for me May 29, 2017 at 21:59
  • 6
    @David Metcalfe Thank you so much, using the mouse wheel to change the volume solve this incriminating sound from being activated at 5 in the morning when you want to change the volume without gf waking up
    – Don King
    Sep 20, 2017 at 17:07
  • 1
    @DavidMetcalfe you saved the day, thanks a heap, man!
    – Martin
    Mar 25, 2021 at 11:41
11

More specific instructions for Windows 10

  1. Search for and open "Sound settings"
  2. On the right under Related Settings, click "Sound Control Panel"
  3. Click the Sounds tab
  4. Select "Default Beep" in the Program Events list
  5. At the bottom, where it says "Sounds", a .wav file is selected (Windows Background.wav by default). Change this to (None).
  6. Apply changes.

This will save a new Sound Scheme (for me it was called "Windows Default (modified)". If you want to undo your changes, you can either set the sound back to what it was, or you can change the Sound Scheme back to "Windows Default".

3

If you want to turn off the changing volume sound running Windows 10 through Bootcamp (on a Mac machine) the accepted solution might not work for you. You can then disable the sound by right-clicking on a speaker icon (bottom right corner of the screen) -> Open Volume Mixer -> Remove volume for the Bootcamp Manager. If you don't see Bootcamp Manager there try to adjust volume with your keyboard buttons and it shall appear.

(according to apple forum)

1
  • This worked in Windows 10 running on my Macbook Pro. Lowered the volume of the Bootcamp Manager in the mixer. Thank you!
    – Marquez
    Jul 20, 2018 at 0:15
1

Although you can remove this sound by removing the Default Beep, as indicated in other answers, this also affects other notifications. However, (as david-metcalfe pointed out in this comment) if you change the volume by clicking on the volume icon in the Start bar and then using the mouse wheel to scroll up and down, the beep is not produced. This may be a more practical way to avoid the sounds when on a call etc.

Not the answer you're looking for? Browse other questions tagged or ask your own question.