Edit, 10/31: Crash-- complete system lockup. Booted computer, had strange lag for visiting ANY webpage in Chrome.. Figured that either a network problem existed, or Chrome could not write to disk fast enough... System locked up on viewing a folder of photos before I'd upload them.

On system restart, got an error from the WHEA-Logger with the following XML info: http://pastebin.com/zJYWWSQJ I also got:

The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000124  
(0x0000000000000000, 0xfffffa8004ce5478, 0x0000000000000000, 0x0000000000000000).

Pretty sure that this is a hardware problem. Tempted to see if installing a RAID card on my PCI Express 16x will fix the problem. Not sure if the checkbox-disabling I mention regarding the disk below has decreased my stability..

I upload a lot of files to MediaFire and other file sharing services. This is usually due to the fact I take photos of friends and need a convenient way to share the originals.

When I upload files to Mediafire or any other site, the 'line goes dead'. They all report that the connection times out. Looking at the transfer speed bar, it drops down to 0 regularly, and sometimes it doesn't come back soon enough to keep the upload. I investigated this with other PCs on my network, and this doesn't happen with them. It's only this main PC that has the drop to zero.

I realized it was likely a harddrive problem when Minecraft regularly froze my entire computer when saving the world to the disk.

So, here's what you might want to know.

  • Windows 7, Pro or whatever. 64 bit.
  • M4N72-E motherboard from ASUS. (Yeah, it's old news now. :( )
  • Which means I have the NVIDIA nForce 750a SLI chipset as my Storage driver.
  • I have 4 Western Digital WD5000AADS drives, arranged in a RAID 5 array.
  • I updated the storage driver in an attempt to fix the problem. The update I got is from NVidia.
    • My Storage Driver is, same as the RAID driver.
    • My RPT RAID Rom version is (This is probably the firmware on the onboard RAID?)
  • All four drive passed the PC's SMART self-test.

Solutions I've tried:

  • Updating the RAID/storage drivers (see above)
  • Disabling the "Windows Cache Flushing"
    • I also tried disabling Windows write caching at all.

Also, here's a picture from HD Tuner showing my benchmark:

  • A hard drive problem wouldn't cause a network connection to fail. And your HD Tuner benchmark looks normal. – David Schwartz Oct 28 '11 at 4:45
  • If you ignore the minecraft data point, do you have any other symptoms that suggest disk rather than network? – Paul Oct 28 '11 at 5:16
  • Thanks for asking, David and Paul. I tried with other PCs on the network, and there was no such jagged transfer, and transfers didn't time out. – SoreThumb Oct 28 '11 at 16:49
  • Thanks for your comment, @TomWijsman . Looks like "A Scalable Coherent Interface (SCI) generic error occurred." .. Obviously corresponding to the disks and the storage controller. – SoreThumb Nov 4 '11 at 16:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.