HP deskjet 1000, MacOSX 10.6.8

HP Deskjet 1000 J110 series:

  Status:   Idle
  Print Server: Local
  Driver Version:   1.3.1
  Default:  Yes
  URI:  usb://HP/Deskjet%201000%20J110%20series?serial=CN0AN2P04V05D2
  PPD:  HP Deskjet 1000 J110 series
  PPD File Version: 1.3.1
  PostScript Version:   (3011.104) 0
  CUPS Version: 1.4.7 (cups-218.31)
  Fax support:  No
  Scanning support: No
  Scanning app: -
  Scanning app (bundleID path): -
  Scanner UUID: -

Trying to print a PDF (not public). Prints a few lines, then ejects the paper, then continues on this pattern forever. Occasionally, after a few trials, it works.

Also, I would gladly welcome any explanation at the highest technical level possible why this happens and if happens on other printers, in terms of protocols, timings, or any other reason?

You are missing: details of any updates or patches on your system

Standard MacOSX, updated to 10.6.8 when it was released. No other additions.

how long this has been

Since I first bought it, but occasionally.

if it was like this out of the box;

No, not immediately, but I can't associate the beginning of the behavior to any operation I took. I don't print often, though.

if another printer works fine

I don't own two printers, nor I plan to buy a new one to check if it works. In any case, printing to pdf works fine.

if this happens with another computer

I can't test this either, but I noticed however that when the printing was successful, the resulting printout had occasional hiccups, like the border of a frame repeated a few lines below, and characters half translated horizontally.

What I don't understand is if this can happen due to the pdf being corrupt, although it shows properly in Preview, and I have no problems in generating a new pdf out of it that looks absolutely fine.

  • 1
    Are the PDF's generated by the same application? Or does it happen with PDF's from any source? – Nifle Oct 28 '11 at 15:34
  • Have you tried printing from a different PDF viewer/reader/editor? – Not Kyle stop stalking me Oct 28 '11 at 15:37
  • @Nifle: the pdf came to be by email. If I export to pdf and try to print that pdf, it seems to work. I also tried again to print the document this evening, and not it gives no problem. The printer is not always connected. Maybe reconnecting it now made it work, although I tried the same trick this morning and it did not give results (it still didn't work) – Stefano Borini Oct 28 '11 at 15:43
  • @Kyle: I dont' have other pdf viewers on osx. I use Preview. The biggest issue with this thing is that does not occur with a regular pattern. It just happens occasionally, and when it does, it does it three or four times in a row, then it works, then it does not work anymore, so it's very difficult to diagnose. This is why I need detailed info about how this thing works, because I need to understand it so to diagnose it. – Stefano Borini Oct 28 '11 at 15:45
  • Is this only on PDF? – gadgetmo Feb 12 '12 at 9:06
  • Does this happen with PDF only, or with Word, plain text (text editor) as well?
  • Does it happen with all PDFs, or only those PDFs which are generated with a specific application? If so, that application might generate corrupt PDFs.
  • Do those PDFs print on other (OSX) computers normally?
  • Does the printer use the standard OSX drivers (so without installing anything) or did you have to install a driver? If so, remove and reinstall the latest update of that driver.
  • Install Adobe Reader and try to print the PDF.

What you need to do is try to find out if the problem is with the printer, with the driver, or with Preview. Then you can try to find a solution.


Well, if the printer prints a few lines and eject and continue that kind of printing I'd say that the problem probably is not on the driver but on the PAPER SIZE...

I guess that you had already test with other *.pdf's and the problem is the same... otherwise I would be inclined to think that the problem was on the file...

If the problem is on the file, try to open it with a pdf editor (corel draw for example), made a minor change (alter a letter or create a new line) and save it again... it should solve any bad format problems...

  • Yes you can try ZEE's suggestion. If this happens only with PDF files then there is some problem with the PDF itself not in printer. – tiki Jun 15 '12 at 20:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.