2

Google Chrome randomly stopped working one day and is giving me this error:

Google Chrome is having trouble accessing the network.

This may be because your firewall or antivirus software wrongly thinks that Google Chrome is an intruder on your computer and is blocking it from connecting to the Internet. Here are some suggestions: Add Google Chrome as a permitted programme in your firewall or antivirus software's settings. If it is already a permitted programme, try deleting it from the list of permitted programmes and adding it again.

Error 138 (net::ERR_NETWORK_ACCESS_DENIED): Unable to access the network.

I didn't make any changes to my firewall settings between the time it was working and when it wasn't working. I'm using the default Windows Firewall. I added Chrome to the allowed programs and restarted, but that didn't fix the error. I even reinstalled Chrome completely and that didn't work either. Any help would be appreciated.

EDIT: I forgot to mention that Firefox and IE9 work fine.

  • 1
    Were any other apps/browsers (Firefox, IE, etc.) able to access the network? I'm assuming yes, but it's not explicitly stated. – JW8 Nov 4 '11 at 4:26
1

Turns out Norton had malfunctioned and wouldn't even open up. I uninstalled it and it fixed the problem. I had stopped using Norton a while ago, so I didn't realize it could have caused the problem.

0

Try creating a new Chrome user profile as it explains here. If that doesn't work, uninstall Chrome, then rename the Chrome directory in Program Files to something else, then reinstall.

Do other web browsers display similar error messages? If so, it may be a networking issue, whether software or hardware.

  • I tried creating a new profile and it didn't work. I'm about to try reinstalling chrome in the way you recommended. And I edited my post to say that all other browsers work fine. – gsingh2011 Nov 4 '11 at 4:28
  • Reinstalling like you said didn't work either. – gsingh2011 Nov 4 '11 at 4:48
0

As others rightly said, it's a problem with the firewall blocking Chrome. A recent Windows update, or re-installation of Chrome may have caused this issue.

Here is a link that I found which gives detailed instructions on troubleshooting the issue: How to fix error 138 in Google Chrome

0

Go to Control Panel: Find Windows Firewall and Set firewall to NOT turn on

Have yet to figure why this works but it worked for me!

0

Mine occurred right after a major Win 8 update and reboot. My other 3 browsers are working OK; only Chrome is blocked. Windows 8 Firewall settings were not working for me; I removed and then added Chrome to the list with no effect. I then opened my Norton 360 control panel and went to Settings > Program Rules. I found Chrome Access was set to "Allow", but Chrome still did not work. I removed Chrome from the Norton 360 list, and now it works! I went back to Norton 360 and discovered it had added Chrome back to its list, but the Access was now "Auto". I hope it will continue to work when I next reboot.

0

Many people are having this problem. I myself was having the same thing but none of the fixes helped. Turns out, I use a program called PeerBlock to stop ads and various Peer to Peer tracking sites. Somehow during the latest update, it changed my settings to block HTTP. It only blocked certain sites which is what was so confusing. Clicked to enable HTTP and everything is whole again. I've had SEVERAL of my friends have this exact same issue when installing or updating PeerBlock. Hope this helps everyone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.