2

When using plugins in Vimperator it's sometimes necessary to change preferences for them. For example, I use the Mainecoon plugin which hides the command bar when it's inactive. By default Vimperator loads the plugin with the option mainecoon=amu but I want it to load with mainecoon=a. I write in ~/.vimperatorrc the following:

set mainecoon=a

or

loadplugins
set mainecoon=a

but with no result.

How can I make Vimperator to read preferences for plugins on startup?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.