I have an Asus motherboard p8z68-V motherboard with an NVidia GeForce 550 Ti plugged in. The system boots just fine when I'm using the onboard graphics, but when I plug in the GeForce and use that, it won't boot. After I select the OS in GRUB, the screen goes black with a blinking underscore for about 5 seconds, then just goes totally black. Any ideas?


What version of Ubuntu? I ran into this with kernel version 3.0 in Ubuntu 11.10 on one machine, and had to disable ACPI in the boot options to get it to boot (it has an ATI card). I could (also) boot if I went back to the previous 2.x kernel, but who wants that? ;)

Apparently this is the deal (in my case anyway) until an updated driver is released for kernel v3.

| improve this answer | |
  • 1
    yep, it's Ubuntu 11.10, the acpi=off flag worked perfectly!!! Thanks a ton man, you're a lifesaver – Chris Nov 11 '11 at 18:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.