0

I am using Ubuntu 11.10 and from my speaker the sound is coming but after inserting the headset it's not working. I have tested my headset in windows XP and found no problem with it. I have played with the volume control but never find any way to get it be done.

Could anybody help me out? Thanx in advance.

migrated from stackoverflow.com Nov 15 '11 at 11:07

This question came from our site for professional and enthusiast programmers.

0

You should go to your sound options (preferences) and choose your headset as output device.

enter image description here

  • I have not found any "audio headset analog stereo" option in sound Preferences..Now what to do? – Sam Nov 15 '11 at 11:53
0

I had the same issue. The following steps solved my problem.

  • Go to System Settings > Sounds.

  • Under the Hardware tab, check on whether your headset is detected.

  • If detected: Go to the input tab and select the headset's name. Then, go to the output tab and select the headset name again. Adjust the volume of each to be audible.

  • Try to listen to something.

  • If not detected: Try using a USB adapter for your headset. Your sound port may be defective.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.