I have a computer, a Dell Optiplex 755, that turns itself on whenever it is being supplied power. It turns on, and all the lights come on, the fans spin, and the monitor does recieve input, but it's just a black screen. I get no noises or beeps or a POST or a BIOS, I get absolutely nothing, just a computer that looks like it should work but doesn't.

  • Have you tried using a different video cable? (i.e. HDMI, DVI, VGA) Also, have you tried using a different output on you computer, for example, if you are using a graphics card output, use the motherboard, and if you are using the HDMI, use the VGA. – David Nov 15 '11 at 16:02
  • Yes, I tried both of them, it's not any problem with the video, the problem is somewhere in the computer itself – Mark Kramer Nov 15 '11 at 16:11
  • 1
    Are you sure the power supply is switched to the right voltage? Can you test with a different power supply, or use a tester on your current one? Can you try a different monitor or cable? Can you test with a different output? Has this ever worked? If so, what has changed (any new hardware installed)? Have you tried another outlet? Have you moved the computer recently? Have you tried re-seating ram and expansion cards? – MaQleod Nov 15 '11 at 16:13
  • I took out all the expansion cards, I don't know if anything has changed, I'm the new IT guy here and no one here knows anything about the computer, I have tested with a different outlet, I have tried both different monitors and different cables. However, I haven't tried the power supply. I don't know how to test this one and I don't have a different one to replace it with. – Mark Kramer Nov 15 '11 at 16:16
  • 1
    When a computer doesn't seem to POST and you've ruled out the extraneous possibilities (display, cable, adapter choice, external power), you're typically left with a few options: video, ram, various motherboard failures, processor, or some odd power supply behavior that affects everything. The trick is then ruling out variables by swapping out/removing them. – MaQleod Nov 15 '11 at 16:26

Every time I've experienced this it has been a bad power supply. Look at the diagnostic lights. More info from Dell here.

  • BTW, according to the diagnostics light, it's the memory – Mark Kramer Nov 15 '11 at 18:08
  • Sometimes all you need to do is simply re-seat the memory. – Rob Nov 16 '11 at 14:20
  • Also, if you have two (or more) memory modules, you can try just keeping ONE of them at a time to see if the behavior changes. Look at the main board next to the memory slots, there are numbers (DIMM-0, DIMM-1, etc) and you'll want to always start with slot 0. e.g. if you have 2 modules and take one out, the one you keep in should be in slot 0 for testing. Most boards don't like to have a single chip in the other slots. I've had instances where only one of the two memory modules went bad. If you need clarification let us know! – Rob Nov 16 '11 at 14:28
  • Yeah, I tested the RAM and it was the 4th stick of RAM. It was bad, no matter what combination I put them in, the other three sticks worked fine until I put the 4th one in, then it woulnd't work. So I just took that stick out. It was only 512MB anyway – Mark Kramer Nov 17 '11 at 15:12
  • Great! :) Thanks for the follow-up! – Rob Nov 21 '11 at 16:31

I've seen this happen when there's a bad spot in the first dimm or low in the addressing scheme of the second. I've also seen this when the system has a non bootable thumbdrive attached and the system is set (bios setup) to boot from usb devices before hard drives. I've also seen it when an attached external storage usb device has gone bad. this could be an external backup disk, or sometimes a printer that has usb disk emulation software like the hp p1606dn. So detach anything usb other than mouse and keyboard. then power up. if this fails you, then try unplugging the power, removing dimm 1 and dimm 2 and moving dimm 3 and dimm 4 to the slots for dimm 1 and dimm 2 before powering back up. good luck.


I see this is old but I'll comment anyway with my input...

I have a Dell Optiplex 980 and I was installing 2 new sticks of RAM, 2GB each.

I had a problem with the 2nd stick, the monitor won't turn on with the 2nd stick in slot 3 or slot 4. However with the 1st stick in slot 3 it's fine.

When I booted up I pressed F12 for startup options and went to system, from there I could see bios logs (bottom option) and in the log was an entry about intrusion into the motherboard. I wanted to add this in case it's useful to anyone else who might want to view their logs.

Without the bad stick and with one new good stick, the bios reported memory size changed, then booted the operating system ( Win 7 64 bit ), and the extra memory seems to work fine so far.


I took out the memory (RAM) card, blew on the slot to remove the dust and reseated the card. This resolved the issue for me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.