7

I'm using Ubuntu 11.04, and installed XFCE, so it's more like Xubuntu.

The scrollbars are different from what I remember in the past. instead of showing a traditional scrollbar in various applications, it hides the scrollbar. When the mouse goes over the scrollable area, a tiny scrollbar appears. I have to hover the mouse carefully over it, and then a scrollbar tab shows up which I then have to carefully grab with the mouse. I then can scroll.

Aside from this being finicky and clumsy, it actually doesn't work in some cases in Eclipse for instance. The place where the scrollbar tab appears, if underneath that is a clickable link, the scrollable tab won't appear or won't work.

I'd like my normal traditional scrollbars back, but in Settings -> Window Manager or Appearance or anywhere else, I can't make those scrollbars work normal again.

Does anyone have a solution for this? Is there some sort of gconf setting of sorts that lets me override something perhaps? If anyone on the XFCE team reads this, would you consider making it possible to make scrollbars work normal and usable again?

4

According to this article, this is what you're looking for:

Ubuntu natty introduced new "invisible" scrollbars for GTK programs such as gEdit or Nautilus.

If you do not like them:

sudo apt-get purge liboverlay-scrollbar-*

In order to have a tool recognize the changes you have to quit all its instances. Or just log out and back in.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.