I've been given a self-contained Flash presentation by a vendor. It is used to train staff on new products. The executable/presentation runs fine on Windows 7 (32/64bit) but not on Server 2003 R2, Server 2008 (32-bit), or Server 2008 R2.

I've tried setting different compatibility modes but they make no difference. It appears that something in the server OS family is conflicting with the Flash binary.

Any ideas on this?

update: I just discovered that the issue is likely to be RDP. However, learning this doesn't really get me any further. I tried logging in to the console through the vSphere Client which, I believe does not use RDP, and the executable ran fine. How 'bout them apples? :(

Now... any ideas on this?

  • Is Flash actually installed on the Server(s)? – Ƭᴇcʜιᴇ007 Nov 22 '11 at 21:05
  • Have you seen/tried this?: spikenetworking.com/2/post/2011/3/… – Ƭᴇcʜιᴇ007 Nov 22 '11 at 21:09
  • techie007 1st comment: Yes, because it acts a Remote Desktop Service server (formerly Terminal Services). As a result the users need the "full" web experience. However, in this case this is a self-contained Flash executable package that would normally run from a CD which, as a result, doesn't require Flash Player to be installed on the machine. – Chris76786777 Nov 22 '11 at 21:47
  • techie007 2nd comment: I don't believe this applies because it is a self-contained executable. The Flash Player that is installed, for use in the browsers, is at version 11. The executable is 10.0 R2. – Chris76786777 Nov 22 '11 at 21:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.