0

I'm new to Ubuntu. I'm having a wireless network problem in Ubuntu 11.10. I made a hotspot using Connectify from a computer which is running Windows 7. I can access it in Windows 7 but not in Ubuntu 11.10. Every time I access it,I get a message "disconnected". I'm using msi fx 400 notebook with Intel Centrino wireless -N 1000 wireless card. Ubuntu version is 11.10 with KDE desktop.

$ sudo lshw -c network

[sudo] password for ht3t: 
  *-network               
       description: Wireless interface
       product: Centrino Wireless-N 1000
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: wlan0
       version: 00
       serial: 00:26:c7:56:b8:f0
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlagn driverversion=3.0.0-12-generic firmware=39.31.5.1 build 35138 latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
       resources: irq:44 memory:e7400000-e7401fff
  *-network
       description: Ethernet interface
       product: RTL8111/8168B PCI Express Gigabit Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:07:00.0
       logical name: eth0
       version: 06
       serial: 40:61:86:b6:b1:a2
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8168e-2.fw IP=192.168.21.107 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:41 ioport:9000(size=256) memory:e6004000-e6004fff memory:e6000000-e6003fff

I can't do anything without internet connection. How can I fix this?

0

It is normally a firewall issue, I am pretty certain of that. It's the same case if you try to connect with an apple device. Turning off the firewall on the machine running connectify solved the issue for my mac and my ubuntu laptop. Details here: http://support.connectify.me/entries/20316851-my-iphone-ipad-or-other-apple-device-does-not-have-internet-access

|improve this answer|||||
-1

Have you tried this guide?

https://web.archive.org/web/20160312065309/http://www.computerandyou.net/2011/05/how-to-solve-no-wireless-network-in-ubuntu-11-04-centrino-wireless-n-1000/

EDIT: The link I originally posted is now home to a spam site, so I replaced the link with one preserved by the Internet Archive.

|improve this answer|||||
  • Please add the relevant content from the article, so this post will conserve it even if the link becomes broken. – Ob1lan Nov 29 '17 at 13:23
  • @Ob1lan: Thanks. I don't even remember writing this, but I've replaced the link with an archived one. – flesk Nov 30 '17 at 22:14
  • thanks, but same remark : what if the link becomes broken ? Could you please quote the relevant content from your article ? – Ob1lan Dec 1 '17 at 7:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy