1

We use domain authentication to login to our Windows 7 PCs (eg: xyz\joeBlog). I typically run as a limited account, but I find myself having to do a fair amount of stuff requiring admin-level privileges.

Typically, I can use the "runas" command, or shift-"Run as Different User".

This does not work for everything, e.g, copy files into a restricted folder, where one is not given the option of "Different User", but merely "Administrator".

Now, how do I allow myself to use the "Run As Admin" feature, since there isn't any account information under the "Local User" control panel snap.

  • Post screenshots of the dialog box – Canadian Luke Dec 3 '11 at 0:17
1

If you have UAC setup on your machine, make sure the elevated prompt is not disabled.

It would be under group policy/ Compupter config/Windows/Local/Security/Elevated prompt for standard user.

Also check the Group Policy preferences for the HideRunAsVerb registry key. It would be under [HKLM or HKCU]\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer. Set it to zero would enable it.

And of course, make sure UAC is enabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.