Where can I tell Thunderbird always to send emails as plain-text, and never as HTML-formatted messages? I hate HTML-based email, and always do everything possible to send my emails as plain text.

Thunderbird is always pestering me with questions like "This recipient cannot receive HTML..." or "In order to sign this email, it needs to be converted to plain text..."

Is there a way I can simply say to Thunderbird "Look, old chap, it's all plain text, so don't bother me any more, ever, again"?


One way to accomplish this is to turn off "Compose messages in HTML format", which is under your account settings, in "Composition and Addressing". This will also get rid of the HTML editor, which can be useful even for plain-text messages. (e.g., it nicely formats lists)

The other way which preserves the HTML editing features, but auto-converts to plain text, is Preferences -> Composition -> Send Options -> Text Format, select "Convert the message to plain text" instead of "Ask me what to do".

  • The equivalent of "Preferences" is menu Tools/Options for the Windows version of Thunderbird. – Peter Mortensen Jan 20 '10 at 21:39
  • I also hate HTML email and use plain text, but once in a while I really need some formatting. Is there any way to use plain text mode, but write the occasional email using the HTML editor? Right now, I have to make the change app-wide, and then change it back. – Joshua Frank Jan 24 '13 at 0:33
  • @JoshuaFrank I don't think there is. I personally almost always send plain text mail, but use the HTML editor anyway. When I want to do plain-text formatting tricks, I just select 'Preformat' instead of 'Body Text' from the style menu in the editor. – derobert Jan 24 '13 at 16:32
  • @derobert: I'd probably do it that way, but I find the HTML editor almost unusable. It constantly changes things, and today I added a table and it made it the last thing in the document with NO WAY TO MOVE THE CURSOR AFTER IT. I could only edit the last cell, and there was simply no way to move the cursor below the bottom of the table. I gave up and went back to plain text. – Joshua Frank Jan 24 '13 at 18:45
  • @JoshuaFrank yeah, tables can be an issue in it. But just don't use them, then, it's not like you have them in the plain text editor... – derobert Jan 24 '13 at 19:09

Tools > Account Settings > Composition & Addressing > Untick "Compose messages in HTML format".

  • 1
    Sorry you're not the "Chosen Answer" -- it's just a little more extensive -- but thank you for you help. – Brent.Longborough Sep 6 '09 at 14:31

The following Information is current for version 17 of Thunderbird, taken from the official FAQ, and answers the question. I post this to update the information provided by the answers from '09.

Specify that messages should be composed in HTML format (for the selected account)

Menu location: ToolsEdit | Account Settings | <account name> | Composition & Addressing

The answer given by derobert is wrong as of (at least) version 17, as there are only options regarding how to format HTML messages at that location.

  • Thank you. On the settings tab you mention, the first checkbox is "Compose messages in HTML format". In my case, it is unchecked, and this seems to work as I want it to. – Brent.Longborough Nov 28 '12 at 11:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.