When I turn on my computer, it doesn't boot. It does not even give the single "beep" that it usually does while starting. It does not show the BIOS start screen, it does not start reading from the drives. All fans drives spin up, but nothing happens. I can't tell what might be wrong.

What I've done so far:

  1. My motherboard had a case of bad capacitors, so I've just had them professionally replaced. The service included thorough testing, so I am pretty sure the work was done properly. The motherboard was also very well packaged, so shipping it back to me probably also didn't break anything.

  2. I have assembled the computer again (cleaned the cpu & cooler, carefully applied paste, mounted cooler, added GPU card, tv tuner card, sata card, connected the power cables, and attached 2x CD-RW drives and 3x SATA disks.

    Images (click to zoom):

    Just the motherboard:

    just the motherboard

    Fully assembled in the computer:

    fully assembled in the computer

  3. I discovered that the 350W PSU was faulty -- at least, the fan didn't spin. I opened the PSU and found that the fan does not spin freely when turned by hand; it seems to be softly braked by dust. I guess a replacement is needed! For now, I've taken a spare 300W PSU from the backup computer, but the computer still can't boot.

  4. I have tried removing and re-seating the extension cards, the motherboard power cables, and the RAM sticks. No luck.

  5. 2nd try: As David recommends, I have now removed all components so that only the power supply and CPU is present, not even RAM. At power on, there are no beeps at all.

  6. I then added the graphics card to see if there is any output, but again, nothing at all. I don't have a normal external monitor but instead a video projector connected via HDMI, and it doesn't receive any signal from the computer.

  7. Adding either one of the two 1GB RAM sticks in either slot (4 possible combinations) also didn't get the machine to boot, or even to beep.

  8. I also removed the battery for half an hour to reset the CMOS, then tested this again. No luck, but I know the reset worked because the setting "reboot after power failure" (or whatever it's really called) is no longer turned on.

In summary (so far) it looks as if either the repaired motherboard or the CPU is faulty, because there's no system beep even when minimally assembled.

What more can I do to find the problem?

What I haven't done yet:

  • I can't easily replace the motherboard because it's a special BTX board. I do have a similar "Intel Core 2 Duo" CPU in the backup computer, but swapping them out is a big hassle (cooling paste, etc!) that I'd like to avoid for as long as possible. I don't know the exact speeds of the 2 CPU's, but I guess either one will do the job.

  • I can't try running the machine outside the case because the cooler is mounted through screw holes in the motherboard and directly on the case, so the cooler would then only softly rest on top of the CPU -- too risky for me.

  • I thought RAM was necessary for booting? Can you take it out and expect the computer to boot without it? – Mehrdad Dec 10 '11 at 19:14
  • @Mehrdad The RAM is removed in order to force the motherboard to complain (system beeps) because if it does not complain, that would indicate a motherboard too faulty to complain... – Torben Gundtofte-Bruun Dec 10 '11 at 19:25
  • A couple of thoughts: When they tested, does that mean they tested that the mother board functioned & booted? When the capacitors went bad, it could have fried the CPU, have you tried replacing it. – Chris Dec 10 '11 at 19:48
  • @TorbenGundtofte-Bruun: I see, thanks.. – Mehrdad Dec 10 '11 at 19:49
  • @Chris the testing seems quite thorough and includes booting an OS: badcaps.net/pages.php?vid=11 – Torben Gundtofte-Bruun Dec 10 '11 at 19:54

You should not have connected anything not need for the system to POST until you confirmed that the system does POST. And you should not have connected anything not needed for the system to complete a basic hardware test (like memtest86+) until such a test was completed. You're making more work for yourself by adding too many variables.

Disconnect everything not needed for the machine to post. Leave connected only one RAM stick, the video card, CPU, and power supply. See if you get a beep and display. If not, clear the CMOS.

Did anything go wrong or not seem quite right when you put the machine back together? Did you remember to connect both power cables to the motherboard? Another thing that could cause this is leaving the clear CMOS jumper in the "clear" position.

  • 4
    A quick test in a case like this where there is a very good reason to suspect it won't work at all is to connect JUST the CPU and power supply, power it on, and see if it gives the correct no RAM or no video error. A lot of nonfunctional boards won't even do that. – Shinrai Dec 9 '11 at 21:44
  • Thank you! I've updated my question in response ("2nd try"). Yes, both power cables (4-pin and lotsa-pins) are connected properly. I don't believe this board has a "clear" jumper, it's not in the manual. (It's a German "Medion" computer, not a well-documented Asus motherboard...) – Torben Gundtofte-Bruun Dec 10 '11 at 19:09
  • @TorbenGundtofte-Bruun - There's really nothing else you can do - if it's totally dead even in this minimal configuration, there is certainly a component failure (as mentioned, it could be the SPEAKER but hey, fairly unlikely). Your assumption at this point is exactly correct, and your only recourse is to start swapping in known good components. – Shinrai Dec 12 '11 at 17:43
  • Thank you David! I'll brace (and earth) myself for swapping the CPU's, perhaps that will do it. Otherwise, I've had the mobo repaired in vain, although I'd rather pay for a replacement mobo than a replacement Core 2 Duo. – Torben Gundtofte-Bruun Dec 12 '11 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.