52

I have motherboard model: Asus MB P8Z68-V LX; LGA1155, Intel Z68 and processor Intel Core i7-2600 (LGA1155)

Searches on the Internet indicate hardware virtualization should be possible with these components, but I am not able to enable it.

There is no such option in the BIOS, I have also tried with the answer from this question but there is no path Advanced - CPU Configuration - Intel Virtualization Technology (the last one is missing)

Can you please help me enable hardware virtualization?

  • 1
    According to your motherbaord's manual, that entry should be there, unless you have a CPU that doesn't support VT. Have you tried updating your BIOS to the latest, and then resetting it to factory defaults? – Ƭᴇcʜιᴇ007 Dec 12 '11 at 21:33
  • FYI on my M4A78LT mobo, it was called "secure virtual machine" under the CPU tab. Sometimes I wish manufacturers wouldn't try to dumb things down. – gbjbaanb Jul 30 '12 at 0:42
90

I have an i7 2600K and P8Z68-V LE. It should be similar in your computer. The hardware virtualization setting is located in Advanced mode->Advanced tab->CPU Configuration-> Intel Virtualization Technology According to this page, your i7 2600 will support VT-x and VT-d. My "K" (unlocked version) only supports VT-X (so Intel can still sell Xeons) so yours may look a bit different, but it will be in the same place. enter image description here

  • 7
    Note: F12 is to take a screenshot – Tim Jan 6 '12 at 10:20
  • 15
    screenshots in bios is.. fancy... well UEFI – Journeyman Geek Jan 6 '12 at 10:35
  • 3
    I logged in to vote you up. thanks, I've been trying to find this option for a while now, your screenshot made it bang on target for me to find it! – iamserious Nov 22 '12 at 14:39
9

The Asus Bios Utility said VT-x was supported but I couldn't find the setting to Enable Virtualization.

After an hour of head banging I noticed the scroll bars - little thin things, am sure the designer thought he was very clever.

4

For the ASUS P9X79-WS with UEFI Bios ver. 4802 x64, enable VT-D is found under:

Advanced Mode\System Agent Configuration\Intel(R) VT-d,
not under Advanced\CPU Configuration\Intel Virtualization Technology as expected.

(Xeon E5-2620 v2. 2.1 GHZ supports VT-d)

I had to reset this setting after a power outage. When I tried to re-start a virtual machine with ESXI 6.0 gave me the purple screen of death (Exception 14 Page Fault). This fortunately fixed the issue.

  • I had to enable both. Crashed with any single of VT-x (error: lvmetad failed to connect) or VT-d (purple screen) enabled alone. THANKS Jack!! My setup: ATX-99 ii bios 0401 (uefi menu like you described) and Intel intel core i7-6900k, Ubuntu 17.04 with full-disk encryption – oma Jul 28 '17 at 9:33
2

According to your motherbaord's manual, that entry should be there, unless you have a CPU that doesn't support VT. Have you tried updating your BIOS to the latest, and then resetting it to factory defaults?

Also, perhaps check out Securable by Gibson Research to find out if your hardware supports virtualization.

enter image description hereenter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.