When I go to Gmail website (it is https), I see a red https with a line in address bar, and when I click on the icon near the URL, There is a sentence "... However, This page contains some resources that are not secure..."

Also I have tested with https://www.verisign.com and https://www.digicert.com , Google Chrome also shows that red https and line and that warning on them.

Sometimes, First https is green, but after clicking on something (or maybe waiting for a while or ...) it turns into red.

Is there any problem with my Computer? or my ISP? or ...?

migrated from stackoverflow.com Dec 15 '11 at 12:07

This question came from our site for professional and enthusiast programmers.

  • In the case of Google's Mail service, the contents of your emails is not being displayed on a secured contents ( images, that sort of thing ), everything being served by Google is. In the case of Google, the ads are not on a secured connection, there is no reason for them to be. – Ramhound Dec 15 '11 at 13:20
  • But in other computers, GMail has a green https text. and what about verisign and digicert sites?? – Mahdi Ghiasi Dec 15 '11 at 15:15

It might be related to the extensions.

To give it a quick try, you could open a new incognito window (normally, all extensions are disabled in this mode) by pressing ctrl+shift+ N. If you get the green lock there, it is related to the extension which are installed.

Try to disable all your extensions one by one in the normal mode. Go to chrome://extensions for that. After disabling one extension, just switch back to your tab and reload the page. As soon, as you found the right extension, the lock will turn green after reloading. Hint: In my case, it was an youtube extension that was no longer in the Play Store and it had the rights to manage apps, extensions and design.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.