I installed Google Chrome over old Chrome... so now it works.

Google Chrome doesn't start and doesn't work. Yesterday everything worked fine.

  • OS: Windows 7
  • Antivirus: MS Security Essentials.

I've not installed any updates, and the process even doesn't appears in task manager for a second. I found debug.log file in the Chrome folder and there is a string

[1219/131239:ERROR:client_util.cc(268)] Could not find exported function RelaunchChromeBrowserWithNewCommandLineIfNeeded255:ERROR:client_util.cc(268)] Could not find exported function RelaunchChromeBrowserWithNewCommandLineIfNeeded

IE and Firefox work fine.

  • anymore details? Have you installed updates? What happens when you try to launch it? Have you checked if the process launches? Why don't you just try reinstalling it? – Supercereal Dec 19 '11 at 18:12
  • @Kyle Thanx, I updated my question. I didn't installed any updates, but maybe Chrome did it automatically because this option set in my Chrome settings. – Frankie Drake Dec 19 '11 at 18:20
  • Have you tried to uninstall and reinstall? Try downloading their offline version and install from that. – kobaltz Dec 19 '11 at 18:23
  • @kobaltz I read that reinstallation doesn't help. So if downloading offline version is the last way I can solve my poblem I will. – Frankie Drake Dec 19 '11 at 18:30

Google Chrome autoupdates, no user intervention required except possibly opening it.

On susceptible machines it can start doing this thing where it flashes up on start and immediately closes. The first step is to completely uninstall it and download the offline version for reinstall.

You will find yourself doing this about every two to three autoupdates until it stabilizes.

One side effect when Chrome starts doing this flash crash is that forever after, the F12 developer window cannot be detached from the main window without immediately crashing the detached window or Chrome altogether.

I have not been able to pin the flash crash down to any extensions, it just seems to be an incompatibility that's either stored in the registry or an interaction with something else in the OS.


I had the same issue but overcame with the following work-around:

I copied the chrome.exe from ~\application folder into ~\chrome\application\8.0.552.215 (Note: this version number may vary for you) folder and tried to run chrome , it started working and I received no error.


Same issue here, temporarily solved by adding --reduce-gpu-sandbox in chrome shortchuts.

Credit goes to: http://www.tomshardware.com/answers/id-1625955/chrome-working-windows-updates.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.