Edit: New Information

Have some updated information from the old question below:

So basically my issue right now is somewhat similar, but I've been able to rule out a couple of things. I don't think this has anything to do with light on the motherboard. No matter what lights are on/off on the motherboard when the computer is off, they don't affect this issue. The main power LED on the Mobo is always lit when the power supply is turned on, and that's what matters anyway.

Even when the main power LED is on, the PC will NOT boot up the first time I hit the power switch. I have to go reset the power supply (make all lights turn off on the Mobo and back on), and THEN hit the power switch. Then everything boots up. Also, the BIOS settings are reset every time this happens.

Asus Tech Support told me to try jumping the power with something metal to try and rule out that it's a problem with the connectors getting power, or if it's a problem with the case power switch pins - haven't done that yet though.

Any ideas? This is a lot simpler than it was before when I thought it had to do with certain LED indicators for RAM, EPU, etc.

Original Question

So I built my new desktop just about 3 weeks ago. I've been having a few issues which I think are all related to my motherboard, an Asus P8P67 Revision 3.1, but I'm not 100% sure as this is really the first from-scratch build I've ever done.

I've posted these questions on the Asus forums, Asus Tech Support, and the Corsair forums as well as I thought it might have something to do with my power supply at one point. None of these avenues have solved my issue until now completely, so I thought I'd come here to see what you guys think.

Here's what's happening:

  1. My computer is off, and I go to power it on. I press the power switch on the case (Antec Nine Hundred), and nothing seems to happen. Upon further inspection, I see that what this actually does is simply turn on the EPU LED on my motherboard, but doesn't actually boot anything up.
  2. I then have to go and flip the main power switch on the power supply off and back on. What this does is turn off all lights on the Motherboard after a few seconds, and turn them all back on (including the EPU LED that was off before I hit the power switch the first time).
  3. Now, hitting the power switch works. The machine boots up fine, and starts going through the boot up process.

As a side note: My Motherboard is set to "Force BIOS", and every single time I change this to do the opposite, the next time my computer boots up that change reverts itself. I think this may be due to the fact that I am doing the hard reset on the power supply each time, but I'm not sure. I had thought that the Motherboard would keep its BIOS settings unless you did something to the Mobo itself - so this may be a related issue, or something else completely.

That's basically it. Once it's on, it's on. It works fine, recognizes all of my hardware, and runs great. All fans/lights in the case work great, and I'm getting standard readings. The next time I go to shut the computer down however, I can expect the same exact process getting it up and running, including being forced to go into BIOS and exit again before I can load Windows.

Another side note: If I power on my computer using the power switch DIRECTLY after shutting it down, it powers right back on (I think this is because the EPU LED light doesn't have time to turn off). It looks as if as long as the EPU LED is lit up on the motherboard before I hit the power switch on the case, the thing will boot up fine (although this doesn't explain the "Force BIOS" issue, at least it's something).

Any ideas? Thanks guys.

P.S. - System Specs

  • Asus P8P67 Rev. 3.1 Motherboard
  • Intel Core i7 2600K Processor
  • 16GB (4x4GB) G-Skill 1600 RAM
  • NVIDIA EVGA GTX 570 Video Card
  • Crucial 128GB SSD HD
  • Corsair 850W Power Supply
  • Seagate 2TB HDD
| improve this question | | | | |

To be honest, it sounds like you might have a defective motherboard. I'm not sure exactly what steps you've taken before, so I've listed a few diagnostic steps below, but feel free to ignore them if you've already done them.

  1. Update the BIOS.
  2. Replace the CMOS battery.
  3. Remove and reseat all components.
  4. Remove all components except for PSU, mobo, CPU, GPU (leave only 1 if you have SLI/CF), and RAM (leave only 1 stick), and see if the issue is still there.
  5. When the computer boots, run a memory test to see if there are any problems with the memory.
  6. Try a different PSU.
  7. Try all components with a different mobo.
| improve this answer | | | | |
  • I was afraid a bad mobo might be the issue =/ I haven't tried all of these things, basically just out of laziness, but one thing I am kind of confused on is this mobo battery. How would I go about replacing that? I didn't even know Motherboard batteries were exposed and replaceable. I did run the memtest that is built into Windows, but I haven't ran any 3rd party ones, so maybe I will do that and see if they find anything. Thanks. – user114144 Jan 18 '12 at 1:47
  • The CMOS battery is used to save the BIOS settings after power down. If the battery is low, it might be causing only part of the data to be saved. When you power down the computer, you may effectively be clearing the CMOS, which is why it boots. As far as memory tests are concerned, look at MemTest86+. The Windows one really isn't that thorough. – Nick2253 Jan 18 '12 at 1:53
  • As far as you know, would this have anything to do with these boot up issues I am seeing? – user114144 Jan 18 '12 at 2:01
  • In my experience, failing CMOS batteries are a common cause of eccentricity in computers. Since your computer works fine after total power down (if your CMOS battery is dead, this is equivalent to clearing the BIOS), there is clearly something wrong with the BIOS settings that get stored after a shutdown. Since you commented that a certain setting doesn't save its value, this further backs up that idea. Replacing the CMOS battery is cheap, and even if it doesn't fix the problem, you'll be left with a working battery that you can put aside until another computer starts exhibiting problems. – Nick2253 Jan 18 '12 at 2:08
  • Thanks Nick. I'll try following up and possibly going this route to see if it fixes anything. I'll let you know if I have any success. In the meantime, I'll look forward to other answers from someone who has maybe experienced what I am going through before. Thanks! – user114144 Jan 18 '12 at 2:09

Solved: Updating to the last firmware and enabling "Power on by PCIe" cured the problem. See this.

| improve this answer | | | | |
  • I'm not sure this is the same issue I am having. My Motherboard does not perform a re-post, it doesn't even power up to post at all from a cold boot. Are you having the re-posting issue or the same issue I am having? I'll stick take a look through this thread, but at a couple quick glances through it looks like my specific issue is not mentioned. I will however attempt to make some of those changes to see if it fixes anything on my end. Thanks for this! – user114144 Jan 28 '12 at 1:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy