A few days ago, Google Chrome started acting up. Whenever I ctrl+T for a new tab, enter some search terms and hit Enter, I'm taken to a blank Google homepage with this URL: https://www.google.com/webhp?rlz=1C1CHKZ_enUS440US440&sourceid=chrome-instant&ix=hea&ie=UTF-8&ion=1.

This happens with one-word and multi-word search terms, and with any of the operators I use regularly. It also happens when I try to search in the url/search bar of an existing tab.

Running Chrome 16.0.912.75 m on Windows 7 Pro SP1. I hadn't installed any new extensions for several weeks before this started happening. As far as I can tell, nothing has changed.

  • Given the URL, could it be this? What happens when you disable it? – Daniel Beck Jan 19 '12 at 19:56
  • @Daniel I enabled Instant search and the weirdness has stopped happening. Problem solved but not explained. Twist: instant search was happening for me before with omnibox search - and now that I've clicked "enable", it's not. – hairboat Jan 19 '12 at 19:58
  • URLs that look like this are originally called from the URL bar search, and then either (with JS) "redirected" to an anchor, or (without JS) redirected to a URL that contains the query as a regular parameter. Somehow this seems to be not working for you. What happens when you toggle the preference, does the problem occur again? – Daniel Beck Jan 19 '12 at 20:02
  • @Daniel I toggled the preference back off and the strange behavior disappeared. I am still not seeing any Instant activity when I switch the preference back on, however. – hairboat Jan 19 '12 at 20:11
  • Instant seems to be broken in current Chrome versions, from what I can gather from web pages. It doesn't work for me either. Since I don't use Chrome except for answering questions on SU, I can't tell you more. Since toggling the preference fixed it, it was probably a partially broken preference file that now was re-written, or something similar. – Daniel Beck Jan 19 '12 at 20:20

Given the URL you posted, it might be related to the Instant Search feature of Chrome. It doesn't work for me and, according to some web searches about it, others.

Toggle the preference and see what happens.

enter image description here

In case you have a corrupted preferences file (you could test this with a pristine Chrome profile by specifying the --user-data-dir command line parameter), this should cause Chrome to overwrite it.

| improve this answer | |
  • I had the same problem today at both work and home (I assume because my settings are sync'd). Toggling the instant search option seemed to fix it (started and ended with it off). – user114464 Jan 20 '12 at 2:21

I created a "new" custom search engine using the below url. It allowed me to maintain the predictive search, but made the omnibox search work again (this issue is back as of yesterday, 06/16/14, for me).


| improve this answer | |
  • Can you elaborate a bit about how to use the custom engine? (How to add it to Chrome) – matan129 Jun 17 '14 at 19:14

This was happening to me and for some reason disabling "User-Agent Switcher for Chrome" resolved the issue.

| improve this answer | |

Like the answer from Daniel Back already said, it's an problem with the suggest feature. You can fix this with going to:


and set the "#answers-in-suggest" flag to activate.

| improve this answer | |

This is how I fixed this problem: I went to Preferences, Google Instant predictions Shows this: When should we show you results as you type?

  1. Only when my computer is fast enough.
  2. Always show Instant results.
  3. Never show Instant results.

I switched it from 1 to 2 and saved my changes.

Everything back to normal! Now when I search in google, it does not bring me to another google page, but the results page I was looking for. Hope this helps!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.