0

I have this weird problem where sometimes I don't have access to google.com on my home computers. This include most of the Google sites - maps, calendar, docs. I sometimes get a plain error page, sometimes even a weird Yahoo! error page (weird I know, especially as I have never used Yahoo).

This problem happens every now and then, a few times a day for anywhere between 1 min to an hour. It happens both on the Wi-Fi network and when connecting with a wire to the modem.

What can cause this problem? It's so frustrating.

  • During this time, what happens if you go to 74.125.113.99 – soandos Jan 20 '12 at 17:55
  • i'll have to wait until it happens again to check..:) will update here. – TommyG Jan 20 '12 at 17:56
  • 2
    Do you have access to other web sites at that time? If it is all of your home machines it sounds like a DNS issue. What router are you using? Maybe try changing up the Primary and Secondary DNS on your router. Make note of the old ones and then put in googles public DNS entries: primary 8.8.8.8 and secondary 8.8.4.4. Or try open DNS public DNS entries: primary 208.67.222.222 and secondary 208.67.220.220. – opsin Jan 20 '12 at 17:58
0

Try adding the Google Public DNS (8.8.8.8 or 8.8.4.4) servers to your ip configuration. They can be added as additional dns servers on your router as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.