24

I have tried:

  • Ctrl+Shift+' which worked for someone else in Outlook 2003
  • File → Options → Mail → Spelling and AutoCorrect... → AutoCorrect Options... → AutoFormat tab → deselect "straight quotes" with "smart quotes" checkbox

Neither worked for me. Any tips?

  • 4
    I found it in the intuitive File>Options>Mail>Editor Options>AutoCorrect Options>AutoFormat As You Type – Cuadue Apr 8 '15 at 20:54
  • 1
    I just paste in a ' from Putty when I need one. – Noumenon Jun 3 '18 at 2:56
  • FWIW I do Win+R and type ', then copy-and-paste when I need it – airstrike Oct 30 '19 at 20:00
  • yep, two places exist, turn them both off File→Options→Mail→Spelling and AutoCorrect→AutoCorrect Options: - →AutoFormat tab - →AutoFormat As you Type tab – m1m1k Jan 10 at 21:17
25

Peter - You were in the right place in your original post, except you have to go to the "AutoFormat As You Type" tab. There is a checkbox on that tab that will turn off the formatting that occurs as you type.

http://office.microsoft.com/en-us/outlook-help/change-curly-quotes-to-straight-quotes-and-vice-versa-HA010173242.aspx#BM10

To be honest, I am not sure what the effect of the settings on the "AutoFormat" tab is. I always use the "AutoFormat As You Type" tab to turn this feature off.

Hope that helps...

2

On the Tools menu, click AutoCorrect Options, and then click the AutoFormat As You Type tab. Under Replace as you type, select or clear the "Straight quotes" with "smart quotes" check box.

  • 1
    In Microsoft Outlook 2010, the tools menu is no longer listed as a group and the commands and icons of tools are scattered to display at different places in the ribbon. There is no button 'AutoCorrect Options" on any of the Outlook 2010 menus. The only 'AutoCorrect Options button is in Outlook 2010 File-> section Options-> section Mail-> as listed above, and as far as I can tell, the "Straight quotes" with "smart quotes" check box does not work for me - I have it de-selected and I still get straight single and double quotes replaced with curly single and double quotes. – Peter Nore Feb 1 '12 at 15:23
0

There seems to be 2 tabs with "replace straight quotes with smart quotes". Tab 1: AutoFormat Tab 2: AutoFormat as You Type

Regards Delta-force

  • 3
    duplicate of @shannon's answer – JoshP Sep 27 '12 at 18:56
0

If the contact has a special character Outlook will automatically quote the name in the Inbox and outbox, there is no fix for that.

  • Welcome to Super User! Please read the question again carefully. Your answer does not answer the original question. – DavidPostill Mar 25 '15 at 15:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.