I am using wine in ubuntu using a acer mini laptop, i have installed an application however when running it, it only shows part of the application the rest is hidden below the screen. i have tried to adjust the resolution without any success.

Any help would be appreciated


Fullscreen issues with overlapping Panel

Sometimes the Panel overlaps your fullscreen application you're running in wine. If you are running Visual Effects, the first solution you should try is to turn those off : Go to System -> Preferences -> Appearance, and click the Visual Effects tab. Select None, and your screen will flash. Try your full-screen application again. You may re-enable Visual Effects afterwards - just don't forget to turn them back off when you want to run that application again!

If that does not work, then you will have to turn off the panels prior to running the application and restarting it afterwards, until a better workaround can be found. In Ubuntu the commands are gnome-session-remove gnome-panel and gnome-panel & respectively. In Xubuntu I understand they are killall xfce4-panel and xfce4-panel.

More information Wine APplication

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.