0

I use WPA-PSK with password and my router and having trouble connecting to it with my laptop I fixed yesterday by resetting RTC (CMOS?) battery. Although my laptop additionally has errors with my administrator account, I still think it has nothing to do with current problem because I tried connecting from the guest account and additional administrator account I have created.

Here are the settings of router:

I do not remember the error message exactly, but it said something about checking range to hotspot and area of networking... All other laptops connect without problems.

  • 1
    What are the DHCP and WLAN setting of that laptop? Maybe something else is set with windows firewall? – ott-- Feb 8 '12 at 12:23
0

It appears that my wireless NIC cannot support WPA2 with AES because when i changed this setting to WPA with TKIP i have successfully connected. Initially there were thoughts about old service pack, however this appeared to be not the case since i have latest Windows XP service pack.

The wireless NIC is Intel Pro Wireless 3945BG and laptop was bought in 2006.

Problem solved! Thanks to everyone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.