Both the machines are windows 7. Old is W7pro, new is W7Enterprise. I created the image from my old machine to a usb hdd. In my new computer I want to transfer them.

Both the machines are connected to the domain, and I logged in using my credentials. That's the only credential I can log on to.

But I keep getting this error

Windows easy transfer can't log on to your domain account

It is lying. I'm connected to the domain, even my Microsoft Communicator is working fine on the new computer, I can access all the machines on the network, but I just can't do the easy transfer, how lame.

I tried network transfer also, didn't work. So I created the image in an external hard drive.

migrated from Feb 10 '12 at 19:21

This question came from our site for professional and enthusiast programmers.

  • Please edit your question for clarity: What is the exact error, verbatim? What is your network type/config? Are both machines on the same subnet? Have you tried Easy Transfer by connecting the two machines directly? Why did you make an image? – goblinbox Feb 10 '12 at 19:41
  • Both were connected to the same domain but still I opted for image because over the network it was taking too long. And I answered my own question below. The mistake I made was I should have picked only my profile but instead I picked all the 3 preselected profiles, my profile, administrator and the iis app pool. I guess the iis app pool might have been okay but the administrator profile was the one causing the issue. It's all good now – gangt Mar 22 '12 at 16:18

You have possibly run into this error when trying to initiate the transfer of account information when running the Windows Easy Transfer tool.

If you do run into this solution make sure you change the user account from the current user account you have set.

You can do this by pressing the advanced button at the bottom of the screen where you see the transfer button. Then you will want to modify the user accounts to transfer your data too.

Example: Developer -> Developer Administrator -> Administrator

Change Developer to Dev so it looks like: Developer -> Dev Administrator -> Administrator

Then you should no longer have problems when you try to transfer your data.

I found that simlly giving WET new accounts on the receiving end that it asks for resolves the issue. Creating new destination accoints in the Advanced Options resolves the domain error.

  • Could you please go into a little bit more detail? – Der Hochstapler Jan 10 '13 at 19:37
up vote 1 down vote accepted

It works now.

  1. Created mig file from old computer on a usb hdd. It included my user profile, iis app pool and administrator profile.
  2. On the new computer, opened windows easy transfer, selected usb hdd
  3. Uncheck IIS app pool and Administrator profile and hit transfer.

Everything worked fine.

  • This worked for me too (just selecting the individual user account to transfer), thanks. – SamAndrew81 Jul 6 '17 at 20:11

Are you sure, you are connected with domain? For domain based authentication to work, you need to setup a centralized server as Domain Controller. Plus, for Windows Easy Transfer to work with it, your mapped user directory needs to virtually live in entire Domain which - I guess - you don't want to do.
Windows Easy Transfer is generally designed to work with peer-to-peer connections. It works with domain, but it needs complex configurations from domain controller side. So, clear Domain settings from network & try again if transfer involves only two computers.

Selecting only my account did not fix the problem, even when I was logged in to the Local Admin account after rebooting since using my personal account, which also has local admin rights being a domain administrator.

What did fix it was deleting my account's profile on the "new" computer.

I'm running Windows Easy Transfer a second time to see if the LocalAdmin, the MSSQL$ADK and Shared Items will copy over.

Oh, by the way, this is from a Windows 8 Enterprise virtual machine running in VirtualBox on a Mac Mini to Windows 8 Enterprise on an HP dc7900.

** The second time, I had to deselect the MSSQL$ADK account, which triggered the cannot connect to domain. It then began to transfer, but failed on the LocalAdmin (local account), which had previously begun. I then deleted the LocalAdmin account on the target computer and tried it again.

Third time, I am now trying just the LocalAdmin account and Shared Items.

This worked fine, which leads me to conclude that the concept of the end user logging in with their only account on the new machine and sucking their profile settings from their old machine is flawed. ... Certainly not as satisfying an experience as the foolproof process of getting a new Mac and sucking everything, apps and settings from the old to the new via a Firewire cable.

If you are using an old computer to a new -- transfer through the network -- much easier. From the new computer chose through network. From the old get a password and use it on the new computer. now WET file..just transfers the info.

  • 1
    Please quote the essential parts of the answer from the reference link, as the answer can become invalid if the linked page changes or the target site is unreachable/permanently offline. – DavidPostill Sep 6 '14 at 14:42

delete entry in registry of user profile HKEY Local Machine>Software>Microsoft>Windows NT>CurrentVersion>ProfileList. Find the key with users credentials and delete.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.