3

I'm using Adobe Reader 9.4.3 on Windows 7. Everything is pretty much as is out of the box. I have not done anything special with fonts or smoothing. In Linux and even Windows/Chrome things look like this:

enter image description here

In Adobe/Windows they look like this:

enter image description here

  • you can give another pdf reader like foxit reader, sumatra a try. They are better and faster than abode for reading purpose. – nXqd May 9 '12 at 14:05
2

you should update to the current version of adobe reader for windows 7, which is version 10.1.2.

  • A lot of my readers would be using V9. I would like to know how to fix things if they experience the same issue for space. It is still a relatively recent piece of software I don't see why it should have problems rendering a plain vanilla PDF. – deltanovember Feb 12 '12 at 22:30
  • if you need to use version 9, then update to version 9.5 through the link provided in my initial post. read this and report back if the issue persists. – obsd Feb 12 '12 at 22:39
  • 1
    It was a font smoothing issue. Why is this turned off by default very strange – deltanovember Feb 12 '12 at 22:42
  • 1
    it isn't turned off by default. per the article i linked to, adobe reader 9 detects the type of monitor being utilized and chooses the 'best' text smoothing option; i suppose 'best' is an arbitrary specification though. – obsd Feb 12 '12 at 22:46
15

Go to Edit>Preferences>Page Display>Rendering>, from the smooth text drop-down option choose "For laptop/LCD screens". Your problem must be solved.

  • Why is this still not the default setting in 2018?! – Duncan Luk Feb 9 '18 at 9:00
2

Font smoothing must be off. Goto Edit > Prefrences > Smooth Text > Select a smoothing method

Just did it, my works fine now

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.