0

I am running CentOS 6.2 with SSH enabled on Windows 7 and I cannot access CentOS via my host.

I have 2 adapters runnings, 1) Host-Only and 2) NAT.

My problem is very similar to this one and I have configured both adapters, but I am still unable to access the CentOS machine.

We successfully pinged the machine from host.

Any ideas?

  • You said you can ping the guest by IP. How else do you want to communicate with the guest? – iglvzx Feb 14 '12 at 17:43
  • Did you try disabling SElinux or any firewall ? – Ouki Feb 14 '12 at 17:53
  • @iglvzx I wish to communicate to the guest via SSH or through some means in which I can talk to a MySQL database, run backups etc. – AlxVallejo Feb 14 '12 at 18:00
  • @Ouki I've tried allowing the IP on my firewall but I have not yet tried disabling SElinux (if it is enabled). I will report back. – AlxVallejo Feb 14 '12 at 18:05
  • 1
    @Ouki, I figured it out. Port 80 was being blocked on the CentOS firewall. Thanks for your suggestions! – AlxVallejo Feb 14 '12 at 18:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.