Pressing the Windows+Q key combination currently opens the minimized Lync client. I want to remove that mapping. Is it possible to change it? If so, how?


If another application that runs before Lync in the login sequence sets a Win-Q system hot key, that application will get the assignment instead of Lync. I like to use Win-Q as the hot key for the SlickRun launcher utility, and it will "steal" the key from Lync if they are both set to auto-start.

|improve this answer|||||
  • Slickrun is the app that prompted this question. I simply changed Lync to not start with Windows and that fixed the problem. – braveterry Apr 3 '12 at 14:41
  • 5
    Lync's Ctrl-Shift-S (Stop Screen Sharing) interferes w/ Visual Studio's "Save All". The following failed to resolve this problem for me (Lync 2010): 1) Uncheck Lync's "Automatically start..." option 2) Gently close Lync 3) Reboot 4) Observe Lync not start automatically post-reboot 5) Start VS and create unsaved changes in editor 6) Start Lync 7) Share Screen w/ Lync contact 8) Return VS window to forefront 9) Type Ctrl-Shift-S 10) Observe Lync perform its "Stop Screen Sharing" command 11) Observe VS has not performed its "Save All" command – lance May 4 '12 at 18:52
  • Just for reference: There is second thread from you, where a script option was linked: stackoverflow.com/questions/10452831/… – Philip Allgaier Feb 4 '15 at 1:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.