0

I am using Windows XP. Every time I delete a folder which contains Thumbs.db file, I get a message: Thumbs.db is a system file and then it allows me to delete it. Can I disable the creation of Thumbs.db file from the beginning itself?

1

From Explorer window Tools menu Folder Options -> View -> Do not cache thumbnails

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.