I recently ran a chkdsk on 2.5" 230GB SATA HDD but the plug was pulled before the end of the chkdsk and since then it wouldn't boot up.

Deciding to scrap all data on the HDD (no longer needed it), I then fitted it into an external HDD caddy and (in diskpart) cleaned the disk, created new partition and volume and tried to format it to NTFS. It couldn't do this on long or short formats and so I went with the less-appreciated alternative - exFAT (I run Win7). It quick formats to exFAT fine but encounters errors during long format. At the moment it is exFAT.

Of course I would really like it to be NTFS as I will probably need to use it on Win XP too.

Could anyone suggest a method of trying to reformat to NTFS? Do you think that, when chkdsk was interrupted first time, the disk was corrupted and is irretrievable? I find this situation slightly odd, as it HAS formatted to exFAT and DOES seem to work when I copy files across!

Also, I CAN use disk management console to create several partitions: e.g. a 50GB partition and then a large 180GB partition. The 50GB and WILL long-format to NTFS but the 180GB will not! I'm thinking hardware fault, but then I notice that it WILL format to exfAT! Much confusion!

  • 1
    Why would the ntfs format fail, other than for disk hardware errors?
    – kreemoweet
    Feb 25, 2012 at 4:41

3 Answers 3


I suspect that the reason NTFS did not format, but exFAT did involves the on disk structures of each. NTFS wants to use areas from the middle of the disk for the Master File Table, and this is likely where it ran into bad sectors and failed the format. exFAT would not be looking there on quick format.

  • With today’s disk sizes, it’s not true anymore that NTFS uses areas from the middle of the disk for the MFT. If the disk is large enough, the MFT is usually placed at 3GB into the partition. This doesn’t make your point invalid though, it could simply be that that area is faulty.
    – Ro-ee
    Jun 15, 2016 at 21:03

If the only reason you don't want to use exFAT is because of Windows XP support, then you should look at the update for Windows XP that adds exFAT support.

Other than that have you tried reformatting the drive since converting to exFAT?

It may be that the partition table is corrupt, you might be able to go into the Disk Management Console and delete and recreate the offending partition.

  • I have tried this several times, deleting all partitions, volumes and creating new partition(s). I have noticed something quite curious though (see) question - I will update it. Feb 25, 2012 at 12:09
  • I am currently trying to long-format the whole drive to exFAT again and then I will retry format to NTFS. Feb 25, 2012 at 12:15

This was a hardware fault. I replaced the hard drive in the end of a long struggle to get it working. There were bad sectors of the HDD that quick format would not check for. Why exFAT worked but not NTFS is still a mystery.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .