1

After a reboot (windows updates I'm guessing) I came back to my system displaying most windows tooltips in gibberish. I haven't the faintest idea what caused this.

Anyone have ideas on how to address this or even, where to start looking?

There are no words to describe this

I am using Windows 7 64-bit version.

1
  • Re-seat your memory modules. – Moab Feb 28 '12 at 19:54
2

This looks like graphics driver bug / and or gpu memory corruption. The first thing you should do is try and reboot the machine to see if the bug persists. If it does, I would try rolling back with system restore. If this does not help, undo the rollback, and proceed to graphics card troubleshooting.

Question: What Graphics card do you have in your system?

1
  • ATI Radeon HD 4600. I've tried reboots and system restores to no avail. At this point I think I'm gonna hand it off to our IT staff, they don't like it when even the technically minded among us open up our machines. I just hate having to ask them to do things. =/ If I find out what is the problem, I'll make certain to post heh. – Danny Mar 12 '12 at 19:41
2

I had the same problem. This is an error within the Windows 7 Aero Effects and AMD Display Driver. There is nothing you can do if you want to keep your Aero effects set to on. If you set the aero effects to off, this crash will disapear.

Hope that AMD solves this crash soon.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.