There is a team in my office that has a shared calendar (the team calendar is set up as a user in Active Directory/Exchange, so treat the team as a user). The team also has 3 sub-calendars for the different team members. Other people in the office need to be able to access this team's calendar. They can go to Open Calendar in Outlook and see the main calendar, but they cannot see the sub-calendars.

The sub-calendars all have the Default user permissions set to Reviewer.

If you go to File → Account Settings → Change [logged in Exchange account] → More Settings → Advanced and add the team's mailbox, it does show the calendars in Outlook, but it comes up under My Calendars instead of Shared Calendars.

We need to be able to go to Open Calendar and open the calendar and open all the sub-calendars this way. How is this possible?

4 Answers 4


A procedure for sharing Exchange sub-folders is described in the article :
How to View Shared Subfolders in an Exchange Mailbox.

If this doesn't work for you, please let us know where it fails, or how your needs are different from these addressed by the article.

  • Well, I've done this already (see question). The issue is that it shows up under My Calendars instead of Shared Calendars. In our office, users have probably 20 different calendars listed for different teams or individuals under Shared Calendars. Having our team's calendar show up under My Calendars wouldn't be ideal. Plus, this person would have access to the team mailbox which is not ok. Let me know if you can think of something else.
    – Matt Love
    Mar 12, 2012 at 12:28
  • If you have done everything by the book, then this is just the way that Outlook was designed to work. Sorry, but I don't know of a hack or extension that can change this.
    – harrymc
    Mar 12, 2012 at 19:49
  • A room mailbox is probably the best way to handle Team calendars.
    – jacksmith
    Jun 12, 2017 at 16:43

You have to send the share invite from the user again for the link to add this to your shared calendars, i.e., from the user that is sharing the calendar.

Just right click share calendar, select the user then email them the link. You can then go in and edit the permissions. I have not found another way.


Outlook 2013 is... fun.

In your Navigation menu (Mail, Calendar, Notes, etc.) at the bottom of the Navigation pane, click the "..." and select "Folders".

Now you can navigate around an account's folders like you could in the golden days, and finding that sub Calendar should be easy.

To get the sub Calendar to add to your "My Calendars" (in the 'normal' view, that is), you have to bounce around and repeatedly select and unselect it until Outlook decides you'll probably want to view this Calendar again later.


Once you've added the new mailbox (Calendar share source) in your Account Settings, you can drag the additional calendars to new custom Calendar groups. In Outlook 2010, right-click in the Calendar navigation pane, select New Calendar Group, name it how you please, then drag the shared calendar into it. It should no longer show up in My Calendars.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.