I'm running a sandbox server with Fedora 15. I've gathered that since my crontab file has no entries (ie. ***** run-parts /dir/) for scheduled run-parts, it is not currently configured. The ps command reveals its running with the -n option. Where is this option set? Is the sysconfig the only place crond options are editable?

All of the documentation I've discovered discusses the run-parts entries in detail; however, none discuss crond options. What I have found references init.d/crond, which I don't have in this installation. If chkconfig is not controlling the startup of crond, what is?

What I'm working on doing is turning on anacron. According to what I've discovered about anacron from random anacron set-up tutorials, I first need to have cron running hourly to trigger the anacron script which then handles the daily plus jobs. Okay.

Once I get all these cron jobs running these installed cron jobs, which are not currently being executed, are all going to start running and bogging up my system with mail alerts. I want to set crond with the -m option. And before I just add options to sysconfig/crond, I want to understand where is this current option -n being set.

  • do you have a ~/xinitrc file?
    – Michael K
    Mar 14, 2012 at 12:55
  • 1
    Nope. I found the answer and have posted it below.
    – xtian
    Mar 15, 2012 at 14:48

1 Answer 1


After some checking at other sources, I've discovered Fedora has changed to something called systemd, according to Wikipedia, in 2010. (I kinda recall this now--I guess I just forget all the under the hood config stuff after each major upgrade :-). Armed with this term, I was able to find some useful information.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .