I have had a problem that started some time ago, 6 months maybe. I should have noted the first instance but I didn't. I am using Windows 7 Pro, 32bit. Under normal circumstances I can open up the the Task Manager, via the task bar or cntrl alt del. When I get a program stuck, causing a freeze or non-responsive system I try to open the task manager. I have to force a restart by powering off. It will not work. I have had plenty of similar problems in the past and I had no trouble getting it open. I have searched the internet but the only results I can find are when the task manager will not start under any situation. I am running ESET NOD32 as the anti-virus. The latest example happened when I opened a new tab in Google and tried to copy an image. Google accounts for at least 50% of the examples. Ran System File Checker tool, sfc /scannow as recommended on another post. No errors returned. Any guidance would be appreciated.

  • System Specs, if you computer totally hangs, this will happen. – HackToHell Mar 22 '12 at 5:23
  • 1
    You really need to put in more info about the freeze, does it force you to physically reset the machine to get out of the frozen state? – Nick Josevski Mar 22 '12 at 5:38

Because your question lacks enough detail, I'll try and suggest a variety of approaches to resolve this or rule out causes:

Quick check first; to help you determine if your current OS installation is playing a role in the problem:

  1. Use a live boot Ubuntu approach to put your hardware through some usual activities, saving files (using the HDD), using the network card, etc. If this freezes then it's hardware specific and not based on your OS or installed apps.

Next round of steps; if you were not able to re-create the freeze on a clean OS.

If your system is completely frozen;

  1. It sounds like a hardware issue:
    • But because you don't mention blue screens I don't suspect drivers.
    • It therefore could be:
      • Faulty RAM, have a look at ways to determine this, you'll find lots of guides.
      • A motherboard firmware issue affecting any of the hardware, have a look for updates for your motherboard.

If your system is not completely frozen (just running really really slow) and just task manager just doesn't come up.

  1. It could be either hardware
    • I have experienced this with a process trying to read data off a failing HDD, and starts to eat up 100% CPU rendering the machine not technically frozen, but unusable, then it needs to replaced.
    • Could still be one of the issues listed above under (completely frozen).
  2. It could be a run-away process unrelated to a hardware issue
    • Here I would suggest removing any applications you may first suspect, or not need, get the system to as bare bones as possible. Including swapping your anti-virus to a lighter weight one like Microsoft Security Essentials.
|improve this answer|||||
  • Nick, Thanks for getting back. Detailed and helpful response. As for me being detailed please keep in mind that I was as detailed as I could be. It certainly has more detail than some questions I see here and elsewhere. I am not an expert in hardware, I do solve many of my own problems by searching Google. So I came to a place that has experts. Now that you mention memory, it jogged mine. I did not add ram to my laptop (dell inspiron 1720), 4gb total. – diek Mar 22 '12 at 12:31
  • I have installed several versions of linux via VMWare, without any issue. I had to do this for school. Would this be considered the same as 'live boot to ubuntu approach'. (Ubuntu is one of the versions actually installed. I have also used the linux dist available from the USAF vis USAF. Again no issues. – diek Mar 22 '12 at 12:33
  • Not quite, the purpose is not just to get into Linux, it's to also avoid using your HDD as part of this test, so best case disconnect it to determine if other components of your system are responsible for the freeze. – Nick Josevski Mar 22 '12 at 22:04
  • Nick, I have a serious Java assign due tomorrow. I will try what you recommended on the weekend. Again I appreciate the help, a lone voice in the wilderness ...obviously. – diek Mar 23 '12 at 1:18
  • I apologize for not getting back sooner but being in school homework dictates my life these days. I tried the live boot to ubuntu. It worked, less the wireless.I actually ended up installing Ubuntu. Everything is working, I can access the internet but the just cannot seem to get the wireless working. But I think it is simply a driver issue. – diek Apr 8 '12 at 2:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.