I have downloaded ubuntu-11.10-desktop-i386.iso[Ubuntu 11.10] and Fedora-16-i686-Live-Desktop.iso[Fedora-16] images for the respective sites. I wanted to create bootable installation dics for both these flavours. I use Win-7 Disc Image burner inbuilt in the Windows Explorer to burn these image files on to 2 separate DVD dics. But when I reboot with these discs in the DVD drive tray, neither of this starts the Fedora or Ubuntu installation process. I have set in my PC Bios Setup my DVD drive as 1st bootable drive, then my hard disk as 2nd bootable drive.

I don't udnerstand what could be going wrong here?

When I check the files burnt on the discs in Windows explorer I see as follows:

Fedora 16 Disc: enter image description here

Ubuntu 11.10 Disc: enter image description here

I have seen my PC boot from bootable CDs in past? I doubt if the files are burnt correctly?

What could be going wrong here? Any help?

PS - When we insert a blank DVD in the tray, and select Burn Image menu, by default there was a file named desktop.ini present , which I did not burn on the DVDs in both cases. What is that file? Could that file also be needed to be burnt along with the Image files ?


seems to me like windows extracts the iso, then burns the files, rather then directly the iso. try burning with deepburner. it's free and should do anything fancy.

  • I guess thats how it should be right. Extract ISO files and then burn. I even tried simply buring the *.iso directly to DVD. Even then same result, no booting done by DVD. – goldenmean Mar 28 '12 at 11:10

If you have a program that can directly burn the ISO to disk, then that is what you want to use. I've used a program called ISO Recorder 3.1 frequently to burn disk images. If you install it, simply put the proper disk into your burner, then right click the .ISO file and select the "Copy image to CD/DVD" option.

If the resulting disk won't boot, I would suspect the drive itself. In that case you may want to look around for a firmware upgrade for that model. I've seen issues in the past where some bootable CD's would work and others wouldn't, I'm not entirely sure of the reason, but a firmware upgrade may help. This is a likely culprit if your drive is pretty old, not so much if it is new.

  • I don't think the drive's firmware has anything to do with being able to boot from CD or DVD. An El Torito boot record is just ordinary data; all the drive has to do is read the sectors that the BIOS asks it to. – Wyzard Mar 28 '12 at 12:20

I have had the same problem as well. My solution was to open Windows explorer in Windows 7 and double click on the *.iso file. This will open a windows application called "Windows Disc Image Burner". Result is you get a bootable CD or DVD.

Hope this helps future users. Randy

  • This is exactly what the author did and claims did not work. – Ramhound Sep 2 '14 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.