4

Why Chrome asks to store some website passwords, but not for other websites?

3 Answers 3

4

Sometimes, this is because some sites uses redirects after the logging in. The page where you logged in dissapeared so quickly, so the "save password" dialogue didn't have the time to appear.

Sometimes, disabling scripts can help (if the site is redirecting with the help of JavaScript), but not on every site.

1
  • Thanks, disabling JavaScript causes the "Save Password" notification to pop up.
    – Mike L.
    Apr 1, 2012 at 13:40
5

Some websites have autocomplete=”off” which asks browsers not to offer to save the passwords. This is how it works on Firefox, maybe it is the same with Chrome. You could look at the webpage source code and check if that option is there.

2

I tried a lot of options, from clearing browsing data, resetting Internet Explorer options, to importing passwords from Firefox.

Then I agreed to sync my passwords in Chrome (which was disabled earlier). Suddenly, Chrome started to ask me to save passwords again for this particular site.

Posting this to help out somebody who has had a hard time like I did.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .