0

I have a D-Link DI-524 as a main router (192.168.0.1) connected to the Internet and a second router (192.168.0.2), a TP-Link TL-WR841N, with WDS enabled and correctly configured to "join" with the D-Link.

After I connect a laptop via wireless (192.168.0.100) to the TP-Link, both work well but with the laptop I can't go to the Internet.

It seems as if WDS is not working.

With the laptop I can only ping the TP-Link (the D-Link or other LAN computers are not responding).

What's the problem? Does the D-Link also need to have WDS enabled?

3 Answers 3

2

In order for WDS to work you need to enable it on both APs (and must be supported by both APs)

0

can you check the tp-link status windows, there is WAN section what it says?

if possible please fallow this steps it may work; network->Wan-> Connection type Static and ip adress pick 192.168.2.50 ( differen than your local lan) and subnet 255.255.255.0 default gateway 192.168.0.1 (thath is your d-link with internet) and save config. and go to DHCP menu in tplink and disable dhcp server and there is a default gateway config aswell please put the same there 192.168.0.1 and save & reboot try again if your laptop connects properly

0

Set manual IP configuration(main router default gateway and also DNS ) for your laptop Wifi connection and probably it will work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.