1

Was recommended by a friend to ask for help here.

I am using Internet Explorer 9. As of two days ago I was suddenly unable to navigate to any part of the following websites:

www.computerandvideogames.com www.deviantart.com www.cnet.com

However I can still access all of them normally through Google Chrome. I am on a college network but these sites are also accessible through fixed terminals provided by the school and are definitely not blocked. I do not know of any other sites similarly affected.

There is no popup, no error message, no diversion to a site telling me I can't access / am blocked etc. I can be on www.google.com and attempt to access these sites through the URL or google search, and my cursor will just show the little moving blue wheel next to the arrow for a couple of seconds, and the page displayed on my browser will not change; ie. not navigating at all.

Running antivirus software, changing proxy settings in IE, clearing cookies, unplugging/plugging in computer, restarting PC etc have not changed the situation.

Any assistance or advice would be greatly appreciated. Thanks in advance.

0
1

I would try the following three things:

  1. Try to Reset Internet Explorer Settings (Tools -> Internet Options -> Advanced -> Reset...) (Microsoft How To)

  2. Turn Compatibility On / Off (How To)

  3. Make sure the website is not on Trusted sites or Restricted sites under IT Security Settings (Tools -> Internet Options -> Security -> Sites)

    If so make sure, that the security levels for the zone are not set up to block. Test out by taking out of the zone.

1

please check SSL setting under Tools -> Internet Options -> Advanced. Disable SSL3.0 and enable TLS version at the very same place.

1
  • On VirtualBox with IE9 this was what worked for me. Very confusing, could access some websites and not others. – mummybot Oct 19 '20 at 10:11
0

Disable your addins. Try IE no-addin mode and see if there is a difference. And reset the IE settings through Internet Options.

1
  • Thanks for the suggestion. I just tried no-add on mode but it still does not work for these sites. – Storchburp Apr 9 '12 at 6:51
0

You might be using a proxy: Tools -> Internet Options -> Connections -> Lan Settings and disable proxy

1
  • That was the first thing I did. No proxy, still no access to these sites. Now just found out that a handful of tumblr accounts, but not all, are also affected. Weird. – Storchburp Apr 9 '12 at 8:39
0

CSS overflow can affect IE scrolling and tag navigation. Try removing overflow: hidden and overflow: auto from your design.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.