Windows 8 does not wake from sleep for me, I have this issue on 2/3 rigs.

When in sleep mode, pressing the mouse, keyboard and power buttons don't so anything

Bios update did not help


Lga1366 gigabyte ud5 Lga2011 asus p79 pro

  • Sounds like either the motherboards simply do not support the feature ( you don't verify it worked in Windows 7 ) or there is a bug and it should be reported to Microsoft. You also don't indicate which board it does work on. I suspect the motherboard not supporting it is likely.
    – Ramhound
    Apr 9, 2012 at 16:23
  • Sleep was most certainly working on windows 7
    – aCuria
    Apr 9, 2012 at 16:37
  • Have you tried changing the sleep mode in your BIOS settings? I have seen computers that only work in certain sleep modes. My BIOS has three settings: Auto, S1 only, and S3 only. Try switching between those settings and see if the computer then sleeps. Apr 12, 2012 at 0:11

5 Answers 5


I was having the same issue. I was able to fix it on my Asus ultrabook after I upgraded to Windows 8. I was really annoyed that I had to enter my windows live password every time I started the computer. I followed the instructions I found online to turn off that password option.

When I started experiencing the not waking from sleep issue, I went to the control panel and power options. I noticed that there was an option that required a password to wake from sleep. I believe that was the conflict. I changed that to no password require to wake from sleep. Solved the problem. I will note that I had to click "Change settings that are currently unavailable" to make those changes. You can find that just above the option for what the computer does when you close the lid, hit the power button, and the sleep button.

I was also concerned there was no "Hibernate" shut down option in Metro. I was able to add it there as well.


I have a Toshiba laptop that I just upgraded to Windows 8 and had the same issue. Apparently, when upgrading, the system defaults to not allowing the computer to wake when opening the lid or by pushing buttons or moving the mouse. So, what I did to fix this is I went to COntrol Panel, System & Security, Power Options and then selected the Panel Open-Power On. Once in there I just went through the tabs and selected enable where applicable. This worked for me so hopefully it will work for others as well.


I have the same issue. In Windows 7 my HP p6130f desktop always came out of sleep. Now in Windows 8 it only comes out of sleep about 75% of the time. When it doesn't come out of sleep I've been able to fix it by holding the power button 5 seconds to shut the system down, then it might come back up. Other times I actually have to pull the AC power cord to get it back to life.

I have my computer set up to ignore the mouse and keyboard as options to come out of sleep. The reason is the mouse and keyboard are on a drawer that I close and just that action is enough to move the mouse. Too often I found my computer restarted after I closed the cabinet. So long ago in Windows 7 I have the computer set to come out of sleep with the power button only.

When it doesn't come out of sleep (Windows 8 only problem) the screen does not acknowledge any data from the computer and remains in it's sleep mode.


I did a fresh install on my laptop and it restarts just fine.

This will remove every program that is on your computer so if you have Office installed, make sure you have the registration key before doing so. After the reinstall is done, there will be a list of programs on your desktop with links to the programs that are compatible with windows 8 on the list itself. There are a lot of programs that aren't compatible.

  • 1
    Which version of windows 8 did you install? Note that this question is regarding the Windows 8 preview, not the final version. The final version is working no problems.
    – aCuria
    Nov 12, 2012 at 15:58

I had the same problem on my ASUS laptop. It came with windows 8 standard and then I upgraded to windows 8.1 pro, after which, my computer wouldn't come out of sleep. All I needed to do was upgrade my drivers, specifically my Realtek PCI family controller drivers.

  • this is not an answer, you should leave a comment on the question if needed
    – phuclv
    Oct 20, 2013 at 5:30
  • 1
    Please read How to Answer before answering. Oct 20, 2013 at 8:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .