Windows 7 Backup is failing. When backing up even a single insignificant directory (e.g. I chose only the empty "Contacts" directory, leaving all other directories unchecked), I get this error within a few seconds and the backup fails. If I uncheck all files/directories, and just do the system image - then the system image is backed up OK without issue.

Backup destination is an external USB hard drive.

Steps to reproduce and subsequent failure:

  1. Set up backup to go to external hard drive. Don't back up system image. Back up "Contacts" directory only for my profile.
  2. Start backup.
  3. Immediately view the status of the backup, it stays on "Creating a shadow copy..." for a few seconds, and then the backup fails.
  4. Click Options button, and it says "Check your backup / The system cannot find the file specified." - with options to "Try to run backup again" or "Change backup settings". If I click "Show Details", then it says:

    Backup time: 4/12/2012 04:38
    Backup location: My Book (D:)
    Error code: 0x80070002
  5. An examination of the Event Log shows nothing useful beyond the following:

    Log Name:      Application
    Source:        Windows Backup
    Date:          4/12/2012 04:38:44
    Event ID:      4104
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      JTJLaptop
    The backup was not successful. The error is: The system cannot find the file specified. (0x80070002).
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
        <Provider Name="Windows Backup" />
        <EventID Qualifiers="0">4104</EventID>
        <TimeCreated SystemTime="2012-04-12T04:38:44.000000000Z" />
        <Security />
        <Data>The system cannot find the file specified. (0x80070002)</Data>

What I have tried:

  • ChkDsk on both C: (main drive) and D: (backup drive) doesn't find any errors.
  • Running SFC /SCANNOW to run system file checker
  • Checked the list of profiles at HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList and ensured that each profile directory exists.

I'm stumped; WHAT file can't be found and why is my backup failing?

This is on a Lenovo T420 laptop.

  • @Moab: not a duplicate because I already read that question and tried its solutions, which did not work. Apr 12, 2012 at 8:11
  • Then you should include this information in your question.
    – Moab
    Apr 12, 2012 at 14:50

3 Answers 3


I finally figured out the problem. The hidden system reserved partition contains boot configuration data (BCD). Unfortunately, this partition was offline and so was inaccessible. This caused Windows Backup to fail with the symptoms I originally described. However, other parts of Windows are affected, too.

How this happened: I installed 3rd-party disk partitioning software to shrink the size of the system reserved partition and then enlarge the main partition. I then uninstalled that software. I believe it was after this was done that Windows Backup ceased to function.

The problem is described very well here: System Partition goes offline on Windows Server 2008 and Windows server 2008 R2 after installing some 3rd Party Disk or Storage Management Software. My solution was to turn on automount and then rebooting as described in this MSKB article. It is not necessary to give the system reserved partition a drive letter - you just want to turn on automounting and reboot.

While you are checking, you should be sure that the system reserved partition is also the active partition. This fixed the problem for some users (although for me, it was already active and the problem was simply that it was offline).

Other symptoms of this problem - all stemming from the fact that the partition is offline:

  • bcdedit fails with the error "The system cannot find the file specified" when you run it from an elevated command prompt.
  • bcdboot doesn't work either.
  • msconfig's Boot tab is empty and non-functional.
  • You get errors when rebooting from BitLocker-Driver in the Advanced Event Log, complaining that Encrypted volume check: Volume information on \\?\Volume&lt;volumeID> cannot be read. - even if you don't use BitLocker or have Windows 7 Ultimate.
  • The list of operating systems in the System Control Panel's Advanced tab is empty.
  • Viewing the partition from Disk Management doesn't show the file system type or volume label for the system reserved partition.
  • Windows Backup fails with 0x80070002.

Note that there are many other reasons for why Windows Backup fails with 0x80070002 - the error reporting in this product is extremely bad. It would be extremely helpful if Windows Backup would so much as even emit a verbose log file describing what it does.

What tipped me off to this investigation in regards to my BCD configuration was some discussions on Microsoft TechNet at http://social.technet.microsoft.com/Forums/en-US/windowsbackup/thread/5e9150e6-809b-4e2a-9360-55567678a9e3. In particular Sneha from Microsoft notes 5 common causes to this issue:

Regret the inconvenience caused. The different causes for 80070002 error that we have seen so far are:

  1. USB controller issue for target connected via USB (Not an issue in your case)
  2. Machine has a dual boot configuration with Linux and uses Grub2 bootloader.
  3. Backup happens to a network target over a wireless connection with disconnects.
  4. Snapshot on the source volume gets deleted while the backup is in progress due to very little shadow copy storage area on the source. Type 'vssadmin list shadowstorage' from an elevated command prompt and have a look at the Maximum shadow copy storage space for the source volume included.
  5. The source volume has disk errors (which is most probably not your scenario since running chkdsk has not solved the problem for you)

Cause #2 caught my eye and made me wonder "is something wrong with my boot setup?"


If you use the System Restore feature in Windows to create automatic restore points on your drives, this may be the cause of your Backup failure. After trying many other solutions, my problem was resolved by deleting all of the shadow copies (i.e. restore points) that are created by the Windows System Restore feature. Apparently I did not have enough free space to allow the Backup Utility to do its thing. Be aware that following my procedure below will delete all of your System Restore points, however, new ones will be created.

  1. Click on the Windows Start button and select Control Panel.
  2. Double-click on the System icon.
  3. Select System Protection from the left menu to open the System Properties dialog box.
  4. Click on the System Protection tab.
  5. At the bottom of the page, there is a Delete button (or similar). The description instructs that it will delete all existing restore points.
  6. Click this button. When prompted, confirm the decision.
  7. Try running Windows Backup again. If it works, go back and create new restore points (if desired) in the System Properties dialog box.
  • This worked for me. Two additional bits of information: clicking configure in the System Protection tab showed "Disk Space Usage" set to zero. The command vssadmin list shadowstorage /ON=C: in an admin prompt gave "No items satisfy the query". I'm not sure how it got set to zero (I though I had auto restore points), but following this and clicking Delete fixed the problem. So, if you are unsure if you should Delete, check the allocated disk space usage. Apparently the backup system needs sufficient space allocated whether or not you have System Restore Points.
    – dhj
    Apr 13, 2018 at 0:48

I also ran into this issue after upgrading my PC to Windows 10.

In addition to bringing the "System Reserved" partition online (as described in James Johnston's answer), I also had to mark this partition as "active" and then reboot.

Instructions can be found here: http://windows.microsoft.com/en-us/windows/mark-partition-active#1TC=windows-7

Source: http://www.sevenforums.com/backup-restore/62381-backup-error-0x80070002-2.html#post2166641

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .