I am running a Intel XEON 1245 with 4GBx2 Kingston Memory ECC Unbuffered DDR3 on an ASUS P8B WS motherboard. BIOS Version 0904 x64. This system is a little over a month old. It is running Ubuntu 11.10.

This evening I found the machine turned off. When I tried to restart it, it would POST and stop at the GRUB screen. When I selected Ubuntu and hit enter within 2-3 seconds the would shutdown and restart. If I stayed at the GRUB screen and did nothing the system would not cut out.

I tried booting off a USB stick and again 2-3 seconds after selecting 'Try Ubuntu without Installing' the machine will cut power and reboot.

Things I have tried so far:

  • Resetting the BIOS using the on board jumper
  • Resetting the BIOS settings to default
  • Disconnecting all external hardware - except keyboard & monitor
  • Booting with 1 stick of RAM - I tried different single sticks
  • Ensured that onboard EPU and GPU boost switches are in the off position.

I am running a Memtest86 right now and it has been running for 38+ minutes. This is not an OS problem or an overheating issue (I have a CoolerMaster HAF Case with 3 fans besides the CPU fan)

I am at a loss as to what to try next. I think the BIOS is mis-configured somehow but I don't know what to look for.


I just wanted to add my voice as another P8B WS owner with the exact same problem. I was using the machine and it just suddenly powered off and then would just endlessly reboot during Windows startup and later installing Windows when I at first suspected a Windows problem.

I RMA'd the board and received a re-manufactured board from ASUS. Not even a week later it also did the same thing (powered off during use and then began to endlessly reboot).

Disabling Hyperthreading + reducing the number of active cores made the rebooting stop. I wish a different manufacturer made a similar board.

|improve this answer|||||

I was all set to RMA the board when I gave the BIOS configuration a last shot and enabled and disabled a bunch of CPU options and volia! the system booted into the OS. I re-toggled the options and finally figured out that enabling Hyper Threading causes the reboots.

I need to now find out if this is a hardware error and I should RMA the board or if this is a software compatibility/configuration issue and I should find a compatible OS.

If anyone has information on Ubuntu's support for Hyper Threading or any suggestions/comments I would love to hear it.

|improve this answer|||||

Ok, old thread but these boards are still out there and we had one fail in a system that had been working for years then the problem persisted after a board swap with a new old stock replacement motherboard and new power supply.

I tried disabling hyper threading but this system used an i5 without HT technology so I knew it had to be something else. Hardware monitor reported CPU voltage as 1.120V yet CPU auto V settings were set to 1.130V, adding the smallest CPU V increment .035v fixed the problem and it has now working and stress-tests fine.

I suspect it is a breakdown of a voltage regulator or an issue in the circuit that reports CPU voltage.

I hope this helps anyone who want to keep a system using this board going.

|improve this answer|||||

Good news is, you've tried a good deal of the obvious. On the other hand, this might possibly be a power supply thats acting up - try swapping it with a known good one, and if it works, RMA the old power supply.

|improve this answer|||||

I had a similar problem recently with a Windows installation. It turned out to be something dodgy on the motherboard (had tried a replacement PSU), a new mobo sorted the problem.

Have you tried booting with a different installation/hd?

|improve this answer|||||
  • I've tried booing from USB (ubuntu) and Windows installation disk. Windows gives me an 'Unexpected I/O error' and Ubuntu triggers reboot – tuxGurl Apr 18 '12 at 0:31
  • Sounds suspicious. It seems that the motherboard could be the culprit. – Oliver G Apr 18 '12 at 14:39

I have the exactly same situation like you. I have the same mainboard, CPU. I owned the system for around 1 month and it worked smoothly. However, I just got the system endless reboot this morning.

Finally, I temporary solved the problem by disabling the hyperthreading.

I think it is useless for RMA since this problem not only occurred in your system. Maybe Asus or Linux should create some patch for this bug, or it might even be an Intel bug, who knows? I wonder why this problem only occured after the system run about 1 month.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.