0

I am using Rosetta Stone Network V3 on an early 2011 MacBook Pro running OSX Lion 10.7.3. When I log in, select a language and level, and then a lesson, I am prompted to select a microphone. The built in microphone doesn't show up, yet I've used it multiple times for other applications. I heard from another user that it doesn't work if headphones with a built-in microphone are used. I have not yet tried a USB microphone.

Is there some free work around to this? I would prefer to not have to buy a USB microphone, but if that is the only solution, then I'll live.

Edit: I noticed that Rosetta Stone tells me that if I don't have a microphone I should disable speech to move on, but that option is grayed out for me.

  • 1
    Well, do you have a headphone with a built-in microphone plugged in? – slhck Apr 14 '12 at 21:10
  • @slhck I attempted it without any headphones, then I attempted it with headphones with a microphone. The list is still blank regardless. – zr00 Apr 14 '12 at 23:33
2

I have had to purchase a USB headset. I have tried multiple sets on multiple Macs, with multiple OSs . . . . only way it works is with a USB headset. I picked up a couple for just $30 and they work fine, so you don't have to get one of the preimum sets to make it work.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.