This question already has an answer here:

Is there a way I can get a vertical marker line to appear at the 80th character column in notepad++?

marked as duplicate by fixer1234, DavidPostill, Deltik, mdpc, Excellll May 4 '16 at 16:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.



Settings > Preferences > Editing > Vertical Edge Settings

options page


Tested on N++ 5.9

  • That works, thanks! But strangely, it seems to be off by two columns for me when you compare it to the column counter in the status bar. – speedplane May 3 '12 at 5:17
  • @speedplane: yeah I just noticed that! then number-of-columns: 78 haha? – jay May 3 '12 at 13:26
  • 4
    At some point before v6.5.2, the column number location has been fixed so is no longer off by two. – Smalltown2k Mar 8 '14 at 18:20
  • Here it marks way before the 80 mark. – José Jul 26 '15 at 20:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.