I recently purchased a usb dongle for my old xp (with service pack 3) laptop (ancient packard bell easynote). Installing the drivers was not a problem but when I try to connect to the home Netgear router the process gets stuck on "aquiring network address" phase.

I HAVE tried:

1) uninstalling, then reinstalling driver through device manager 2) uninstalling the windows Internet Gateway Device Discovery and Control Client feature (suggested by one website) 3) ipconfig/dnsflush, /release, /renew in cmd 4) rebooting laptop 5) setting router broadcast to open network or wep or wpa-psk 6) assigning static ip to the dongles mac address

none of these have worked, can anybody suggest something else?

there is nothing wrong with router as other pcs running xp/vista/win7 as well as linux pc and an ipad can all connect fine!

  • would be of use to know make and model of your wireless adapter. – ZaB Apr 23 '12 at 9:11

can you run through windows updates using wired connection? you are likely to get a couple of wireless updates, namely one to allow connection to WPA2-secured access points....

  • 1
    This is really more a comment, we don't know whether he has all the updates or not, so we can't really tell if that's the problem either – Ivo Flipse Apr 22 '12 at 10:32
  • i will try this, but as i said, it won't connect when router broadcasts an open or wep signal either. – user1083734 Apr 22 '12 at 11:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.