0

On XP, transfer 75GB file to external 2TB solid state drive, error message that 'insufficient space available' when over 1TB left. How to achieve this transfer?

  • 75GB single file or multiple files? Can you be more clear about that? – The_aLiEn Apr 29 '12 at 16:21
  • Please modify the title. It says you're trying to transfer to a 2GB solid state drive which if you were trying to transfer 75GB, would have insufficient space. – Fiasco Labs Apr 29 '12 at 16:30
  • @FiascoLabs it won't transfer if it formatted fat32.... – Moab Apr 29 '12 at 23:57
  • 2TB SSD, who can afford that?...myce.com/news/foremay-ships-worlds-largest-2tb-ssd-32332 – Moab Apr 29 '12 at 23:58
3

If it is formatted as FAT (or FAT32) and it has 512byte sectors then the maximum filesize possible is 4GB. Try formatting as NTFS.

0

Best option for your 2TB hard disk is to format it into a Ntfs, then try again, it should work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.