I find this a bit of a nuisance but I usually use the "volume up/down" key on my Microsoft ergo 4000 to change the volume of my system.

The problem I'm experiencing is every so often, the volume of Winamp goes way down relative to the other apps in the mixer:

winamp drops

So I don't always notice this right away, suddenly I can't hear Brandy warbling. And that makes me sad. Or mad. Or both. But it's a nuisance - is there a special key combination I need to avoid pressing to stop the mixer from imbalancing? Is there a way to disable this "app specific" mixer, because it is completely useless to me.


2 Answers 2


I was having a similar problem with different programs. The solution for me was to change the behavior of Windows when it detects communications. Right-click on the windows volume icon, open "Sounds" from the context menu, then go to the "Communications" tab and select the "Do nothing" option.

  • 1
    This is actually the right answer. See here
    – bobobobo
    Oct 3, 2012 at 14:47

The app-specific volume set in that panel should be equal to the volume set in Winamp itself.

Just set Winamp to maximum volume and control the main volume from then on. You might find it helpful to completely disable Winamps own volume adjustment.

  1. Open the Winamp Preferences, go to Plugins and select the Output category.

  2. Select the Nullsoft DirectSound Output plugin and click Configure.

    enter image description here

  3. On the Other tab, uncheck Enable volume control and click OK.

    enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.